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CA1 – வில஬ப்஧ட்டினல் வடிவூட்டல் 
வி஦ா எண் 1: ஧ின்யரும் யில஬ப்஧ட்டினல஬ ஑஧ன் ஆஃ஧ிஸ் லபட்டரில் தட்டச்சு 
பெய்து, அதில் பகாடுக்கப்஧ட்டுள்யாறு யடிவூட்டல்கல஭ பெய்க. 

 

ம஥ாக்ைம்: பகாடுக்கப்஧ட்டுள்஭  யில஬ப்஧ட்டினல஬ ஑஧ன் ஆஃ஧ிஸ் லபட்டரில் தட்டச்சு 

பெய்து, அதில் பகாடுக்கப்஧ட்டுள்யாறு யடிவூட்டல்கல஭ பெய்தல். 

செய்முல஫: 

 உலபலன தட்டச்சு செய்தல்: ஑஧ன் ஆஃ஧ிஸ் லபட்டலப  தி஫ந்து File→ New → Text 

Document என்஧லத ததர்வு பெய்து பகாடுக்கப்஧ட்டுள்஭ உலபலன தட்டச்சு பெய்ன 

தயண்டும். 

 உலபலன வடிவூட்டம் செய்தல்: உலபலன யடிவூட்டல் பெய்யதற்கு முன், 

யடிவூட்டம் பெய்ன தயண்டின உலபலனத் ததர்ந்பதடுக்க தயண்டும்.  

 லநன இலெயிற்கு Ctrl + E கி஭ிக் பெய்ன தயண்டும். 

 உலபலன தடிந஦ாக்குயதற்கு Ctrl + B கி஭ிக் பெய்ன தயண்டும். 

 உலபலன ெியப்பு நற்றும் ஥ீ஬ ஥ி஫த்திற்கு நாற்றுயதற்கு யடிவூட்டல் 

கருயிப்஧ட்லடனில் உள்஭ font color –ல் ததலயனா஦ ஥ி஫த்லத ததர்ந்பதடுக்க 

தயண்டும். 

 அட்டவலண உருவாக்குதல்: Insert → Table  அல்஬து Table → Insert → Table  அல்஬து  

கருயிப்஧ட்லடனில் உள்஭ Insert Table icon இயற்஫ில் ஏததனும் ஑ன்ல஫ ஧னன்஧டுத்தி     
4 ப஥டுயரிலெ நற்றும் 7 யரிலெகல஭ம௃லடன அட்டயலணலன உருயாக்க 

தயண்டும்.  

 பகாடுக்கப்஧ட்ட யடியலநப்஧ின் ஧டி தபலய உள்஭ிட தயண்டும். 

 5 யது யரிலெனில் முதல் மூன்று ப஥டுயரிலெகல஭த் ததர்ந்பதடுத்து             Right Click 

→ Cell → Merge  கி஭ிக் பெய்ன தயண்டும். 

 6 நற்றும் 7 யது யரிலெலன தநத஬ உள்஭யாறு பெய்ன தயண்டும். 

 பநாத்தம் (Total) கணக்கிடுயதற்கு B5-ல்  =<D2>+<D3>+<D4> என்஫ யாய்ப்஧ாட்லட 

உள்஭ிட தயண்டும். 

 3% GST-லன கணகிட B6–ல் = <B5>* 0.03 என்஫ யாய்஧ாட்லட உள்஭ிட தயண்டும். 

 ஥ிகப பெலுத்துதல஬ (Net Payable) கணக்கிடுயதற்கு B7-ல்  =<B5>+<B6> என்஫  

யாய்ப்஧ாட்லட உள்஭ிட தயண்டும். 
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சவ஭ினீடு: 
 

Invoice 

SAIRAM MEDICAL STORES 

 

Mobile No       :9002416000                                                P.B.No:617 

Mail Address   :sairam@gmail.com                                            70, New Avadi Road, 

                                                                                             Chennai 600 010. 

 

No:70/162 

 

M/S.    Eswari Medical Stores,                                              23
rd

 Nov 2017 

           No.72, N.S.C. Bose Road, 

           Puduchery – 6210110 

 

Quantity(Nos) Particulars Rate Amount 

20 Johnson Baby Powder 25 500 

10 Nestle Milk Powder 100 1000 

5 Wood Wards Gripe Water 70 350 

Total                         1850 

Add: GST @ 3%                        55.50 

Net Payable                    1905.50 

 

முடிவு: 
பகாடுக்கப்஧ட்டுள்஭  யில஬ப்஧ட்டினல஬ ஑஧ன் ஆஃ஧ிஸ் லபட்டரில் தட்டச்சு 
பெய்து, அதில் பகாடுக்கப்஧ட்டுள்யாறு யடிவூட்டல்கள் பெய்து முடிவுகள் 
ெரி஧ார்க்கப்஧ட்டது 
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CA2 - வட்டி ைணக்ைிடுதல் 

வி஦ா எண் 2: ஑஧ன் ஆஃ஧ிஸ் கால்க் -ஐ ஧னன்஧டுத்தி ஧ின்யரும் தபவுகளுக்கு யட்டி 

அ஫ிக்லகலன உருயாக்கு 

ொபா ஬ிநிபடட், ப஧ாருட்கல஭ யிற்஧ல஦ பெய்கி஫து. அயர்க஭ின் யிற்஧ல஦ 

பகாள்கனின்஧டி, ஧ணம் பெலுத்தாத ஥ாட்களுக்கு ஆண்டுக்கு 2% யட்டி யசூ஬ிப்஧து. ஧ின்யரும் 

தபயி஬ிருந்து, ஑வ்பயாரு யாடிக்லகனா஭ரிடநிருந்தும் யசூ஬ிக்கப்஧டும் பதாலகலன 

கணக்கிடுக. ஆண்டுக்கு 365 ஥ாட்கள் எ஦ எடுத்துக்பகாள்க. 

Customer Sales Date of Sale NO. of days Date of settlement 

Tharani 25000 10/04/2017 60  

Mahalakshmi 14000 28/05/2017 30  

Kumar 28000 14/07/2017 45  

Arulmozhi 54000 03/08/2017 90  

ம஥ாக்ைம்: ஑஧ன் ஆஃ஧ிஸ் கால்க் - ஐ ஧னன்஧டுத்தி பகாடுக்கப்஧ட்டுள்஭ தபவுகளுக்கு யட்டி 

அ஫ிக்லகலன உருயாக்குதல். 

செய்முல஫: 

 ஑஧ன் ஆஃ஧ிஸ் கால்க் - ஐ தி஫ந்து File → New →Spreadsheet என்஧லத ததர்வு பெய்ன 

தயண்டும். 

 நுண்ணல஫ A1 இல் இருந்து E1 யலப தல஬ப்புகள் Customer, Sales, Date of Sale, No. of 

days நற்றும் Date of settlement என்஧லத தட்டச்சு பெய்ன தயண்டும். 

 நுண்ணல஫ F1 நற்றும் G1 - ல் Interest Amt நற்றும் Amount to be paid என்஧லத தட்டச்சு 

பெய்ன தயண்டும். 

 ஧ணம் பெலுத்த தயண்டின தததிலன (Date of settlement) அ஫ின நுண்ணல஫   E2 - ல்   

=C2 + D2 என்஫ யாய்ப்஧ாட்லட உள்஭ிட தயண்டும். நீதமுள்஭ நுண்ணல஫கள்              E3 

முதல் E5 யலப கணக்கிடுயதற்கு Edit → Fill → Down ஧னன்஧டுத்த஬ாம். 

 யட்டித் பதாலகலன (Interest Amt) கணக்கிடுயதற்கு நுண்ணல஫ F2 - ல்                                  

= ROUND((B2*2/100)*D2/365) என்஫ யாய்ப்஧ாட்லட உள்஭ிட தயண்டும். நீதமுள்஭ 

நுண்ணல஫கள் F3 முதல் F5 யலப கணக்கிடுயதற்கு Edit → Fill → Down 

஧னன்஧டுத்த஬ாம். 

 பெலுத்த தயண்டின பதாலகலன (Amount to be paid) கணக்கிடுயதற்கு நுண்ணல஫     

G2 -  ல் = B2 + F2 என்஫ யாய்ப்஧ாட்லட உள்஭ிட தயண்டும். நீதமுள்஭  நுண்ணல஫கள் 

G3 முதல் G5 யலப  கணக்கிடுயதற்கு Edit → Fill → Down  ஧னன்஧டுத்த஬ாம். 

சவ஭ினீடு: 

 

முடிவு: ஑஧ன் ஆஃ஧ிஸ் கால்க் - ஐ ஧னன்஧டுத்தி பகாடுக்கப்஧ட்டுள்஭ தபவுகளுக்கு 
யட்டி அ஫ிக்லக உருயாக்கப்஧ட்டு ெரி஧ார்க்கப்஧ட்டது. 
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CA3 – ஧டிவம் வடிவலநத்தல் 

வி஦ா எண் 3: கீதம பகாடுக்கப்஧ட்டுள்஭ ஧டியத்லத யடியலநப்஧தற்கு ஑ரு HTML ஥ிபல஬ 

எழுதவும். 

 

ம஥ாக்ைம்: பகாடுக்கப்஧ட்டுள்஭ ஧டியத்லத யடியலநப்஧தற்கு ஑ரு HTML ஥ிபல஬ 

எழுதுதல். 

கு஫ிமுல஫: 
<html> 

<head> 

<title> User Registration </title> 

</head> 

<body> 

<h1 align = center> Registration Form </h1> 

<form id=reg_form method = post action = " "> 

User Name: <input type = text name=uname /> <br><br> 

Password: <input type = password name=pword1 /> <br><br> 

Re-type Password: <input type = password name=pword2 /> <br><br> 

Gender: 

<input type = radio name=male value="M" /> Male 

<input type = radio name=female value="F" /> Female 

<h2 align=center> Additional Information </h2> 

Optional Subject: 

<select name=subj> 

<option value = CT> Computer Technology 

<option value = Paint> Painting 

<option value = SG> Sports and Games 

</select> 

<br><br/> 

<input type = checkbox name=mail /> Put me on mail list <br> <br> 

<input type = reset value=Reset /> 

<input type = submit value=Submit /> 

</form> 

</body> 

</html> 
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சவ஭ினீடு:  

 
 

முடிவு:  
பகாடுக்கப்஧ட்டுள்஭ ஧டியத்லத யடியலநப்஧தற்கு ஑ரு HTML ஥ிபல் எழுதி முடிவுகள் 

ெரி஧ார்க்கப்஧ட்டது. 
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CA4 - உனபம் நற்றும் எலட அட்டவலண 
வி஦ா எண் 4:  கீதம பகாடுக்கப்஧ட்டுள்஭ அட்டயலணலன யடியலநக்க ஑ரு HTML 
஥ிபல஬ எழுதுக.   Height and Weight 

Name Class Height Weight 
Mani XII - G 5’0” 45 
Vasu XI - H 5’4” 49 
Murali XI – B 5’1” 51 
Pallavi XII - D 4’5” 50 

ம஥ாக்ைம்: பகாடுக்கப்஧ட்டுள்஭ அட்டயலணலன யடியலநப்஧தற்கு ஑ரு HTML ஥ிபல஬ 

எழுதுதல். 

கு஫ிமுல஫: 
<html> 

<head> 

<title> Height and Weight Table </title> 

<head> 

<body> 

<table border=10> 

<caption> Height and Weight </caption> 

<tr> 

<th width=40%> Name </th> 

<th width=20%> Class </th> 

<th width=20%> Height </th> 

<th width=20%> Weight </th> 

</tr> 

<tr> 

<td> Mani </td> 

<td> XII - G </td> 

<td> 5’0”” </td> 

<td> 45 </td> 

</tr> 

<tr> 

<td> Vasu </td> 

<td> XI - H </td> 

<td> 5’4”” </td> 

<td> 49 </td> 

</tr> 

<tr> 

<td> Murali </td> 

<td> XI - B </td> 

<td> 5’1”” </td> 

<td> 51 </td> 

</tr> 

<tr> 
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<td> Pallavai </td> 

<td> XII - D </td> 

<td> 4’5”” </td> 

<td> 50 </td> 

</tr> 

</table> 

</body> 

</html> 

 

சவ஭ினீடு: 

 

முடிவு:  
பகாடுக்கப்஧ட்டுள்஭ அட்டயலணலன யடியலநப்஧தற்கு ஑ரு HTML ஥ிபல் எழுதி 

முடிவுகள் ெரி஧ார்க்கப்஧ட்டது. 
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CA5 - ஧ின்஦஬ா஦ ஧ட்டினல் (NESTED LIST) 

வி஦ா எண் 5: ஑ரு யல஬ப்஧க்கத்லத உருயாக்கி அதில் ஧ின்யரும் ஧ட்டினல்கல஭க் 

காண்஧ிப்஧தற்கு ஑ரு HTML ஥ிபல஬ எழுதவும்: 

ம஥ாக்ைம்: ஑ரு யல஬ப்஧க்கத்லத உருயாக்கி அதில் k஑டுக்கப்஧ட்டுள்஭ 

஧ட்டினல்கல஭க் காண்஧ிப்஧தற்கு ஑ரு HTML ஥ிபல஬ எழுதுதல். 
கு஫ிமுல஫:  

<html> 

<head> 

<title> Sets of Lists </title> 

</head> 

<body> 

<OL> 

<LI> Tamilnadu 

<OL type=a> 

<LI> Chennai 

<LI> Madurai 

</OL> 

<LI> Andhra Pradesh 

<OL type=a> 

<LI> Amaravathi 

<LI> Vijayawada 

</OL> 

<LI> Kerala 

<OL type=a> 

<LI> Thiruvanandhapuram 

<LI> Cochin 

</OL> 

</OL> 

<UL> 

<LI> Languages 

<UL type=circle> 

<LI> Tamil 

<LI> Malayalam 

<LI> Telugu 

</UL> 

<LI> Science 

<UL type=circle> 

<LI> Physics 

<LI> Chemistry 

<LI> Zoology 

</UL> 

<LI> Humanities 

<UL type=circle> 

<LI> History 

<LI> Commerce 

<LI> Economics 

</UL> 

</UL> 

</body> 

</html> 
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சவ஭ினீடு: 
1. Tamilnadu 

a. Chennai 

b. Madurai 

2. Andhra Pradesh 

a. Amaravathi 

b. Vijayawada 

3. Kerala 

a. Thiruvananthapuram 

b. Cochin 

• Languages 

o Tamil 

o Malayalam 

o Telugu 

• Science 

o Physics 

o Chemistry 

o Zoology 

• Humanities 

o History 

o Commerce 

o Economics 
 

முடிவு: 
஑ரு யல஬ப்஧க்கத்லத உருயாக்கி அதில் பகாடுக்கப்஧ட்டுள்஭ ஧ட்டினல்கல஭க் 

காண்஧ிப்஧தற்கு ஑ரு HTML ஥ிபல் எழுதி முடிவுகள் ெரி஧ார்க்கப்஧ட்டது. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



 

J. Kavitha, B.Sc, B.Ed, M.C.A, M.Phil., Computer Instructor Gr-I, GHSS, S.S.KULAM - CBE 12 

 

CA6 - வல஬ப்஧க்ைம் வடிவூட்டல் 
வி஦ா எண் 6: கீதம பகாடுக்கப்஧ட்டுள்஭ யியபங்க஭ின்஧டி, CSS ஐ ஧னன்஧டுத்தி ஑ரு 
யல஬ப்஧க்கத்லத உருயாக்கு. 

Tamil  
Tamil is a Dravidian language predominantly spoken by the Tamil people of India and Sri Lanka, and by 
the Tamil diaspora, Sri Lankan Moors, Burghers, Douglas, and Chindians. Tamil is an official language 
of two countries: Sri Lanka and Singapore.  

It has official status in the Indian state of Tamil Nadu and the Indian Union Territory of 
Puducherry. It is used as one of the languages of education in Malaysia, along with English, Malay and 
Mandarin.  

Tamil is spoken by significant minorities in the four other South Indian states of Kerala, 
Karnataka, Andhra Pradesh and Telangana and the Union Territory of the Andaman and Nicobar 
Islands. It is one of the 22 scheduled languages of India 

விவரங்கள் 

கூறுகள் எழுத்துரு  பாணி பத்தி வடிவூட்டல் நிறம் 

H1 Arial Black - Center Border 2px solid blue 

P1 Century Bold - Red 

P2 Bookman Old Style Italic - Blue 

P3 Century Gothic - - Green 

கு஫ிப்பு: Mystyle.css நற்றும் CA6.html என்஫ இபண்டு தகாப்புகல஭ உருயாக்கு  
ம஥ாக்ைம்: பகாடுக்கப்஧ட்டுள்஭ யியபங்க஭ின்஧டி, CSS ஐ ஧னன்஧டுத்தி ஑ரு 
யல஬ப்஧க்கத்லத உருயாக்குதல். 
கு஫ிமுல஫-1:  Mystyle.css 

H1 

{  

font-family: "Arial Black";  

text-align:center;  

border : 2px solid blue; 

} 

P1 

{  

font-family: "Century";  

font-style : Bold;  

color : Red; 

} 

P2 

{  

font-family: "Bookman Old Style";  

font-style : Italic;  

color : Blue; 

} 

P3 

{  

font-family: "Century Gothic";  

color : Green; 

} 
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கு஫ிமுல஫-2:  CA4.htm 

<html> 

<head> 

<title> Tamil </title> 

<link rel="stylesheet" type="text/css" href="Mystyle.css"> 

</head> 

<body> 

<H1> Tamil </H1> 

<P1> 

Tamil is a Dravidian language predominantly spoken by the Tamil people of  
India and Sri Lanka, and by the Tamil diaspora, Sri Lankan Moors, Burghers,  
Douglas, and Chindians. Tamil is an official language of two countries:  
Sri Lanka and Singapore.  
</P1> 

<br> 

<P2> 

It has official status in the Indian state of Tamil Nadu and the  

Indian Union Territory of Puducherry. It is used as one of the languages  

of education in Malaysia, along with English, Malay and Mandarin.  

</P2> 

<br> 

<P3> 

Tamil is spoken by significant minorities in the four other South Indian states  
of Kerala, Karnataka, Andhra Pradesh and Telangana and the Union Territory  
of the Andaman and Nicobar Islands. It is one of the 22 scheduled languages of India 
</P3> 

</body> 

</html> 

சவ஭ினீடு: 

 
 

முடிவு: பகாடுக்கப்஧ட்டுள்஭ யியபங்க஭ின்஧டி, CSS ஐ ஧னன்஧டுத்தி ஑ரு யல஬ப்஧க்கம் 
உருயாக்கப்஧ட்டது. 
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CA7- உலப காண்஧ித்தல்  

வி஦ா எண் 7: ஧ின்யரும் உலபலன காட்ட ஜாயாஸ்கிரிப்ட் (JavaScript) ஐ ஧னன்஧டுத்தி ஑ரு 

யல஬ப்஧க்கத்லத உருயாக்கவும். 

Welcome to JavaScript 
State Council of Educational Research and Training (SCERT), 

Tamilnadu, Chennai. 

ம஥ாக்ைம்: பகாடுக்கப்஧ட்ட  உலபலன காட்ட ஜாயாஸ்கிரிப்ட் (JavaScript) ஐ ஧னன்஧டுத்தி ஑ரு 

யல஬ப்஧க்கத்லத உருயாக்குதல் 

கு஫ிமுல஫: 
<html> 

<head> 

<title> Display text using JavaScript </title> 

</head> 

<body align=center> 

<p> 

<script> 

document.write ("<h1 align=center>Welcome to JavaScript <br>"); 

document.write ("State Council of Educational Research and 

Training(SCERT),<br>"); 

document.write ("Tamilnadu, Chennai. </h1>"); 

</script> 

</p> 

</body> 

</html> 

 

சவ஭ினீடு: 
 

Welcome to JavaScript 
State Council of Educational Research and Training (SCERT), 

Tamilnadu, Chennai. 
முடிவு: பகாடுக்கப்஧ட்ட  உலபலன காட்ட ஜாயாஸ்கிரிப்ட் (JavaScript) ஐ ஧னன்஧டுத்தி 

஑ரு யல஬ப்஧க்கம்  உருயாக்கப்஧ட்டது. 
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CA8 – வாய்஧ாடு அட்டவலண 
வி஦ா எண் 8: யரிலெகள் நற்றும் ப஥டுயரிலெக஭ின் எண்ணிக்லகலன ப஧ற்று ஑ரு 
ப஧ருக்கல் அட்டயலணலன காட்ட JavaScript ஐ ஧னன்஧டுத்தி ஑ரு யல஬ப்஧க்கத்லத 
உருயாக்கவும். 
ம஥ாக்ைம்: யரிலெகள் நற்றும் ப஥டுயரிலெக஭ின் எண்ணிக்லகலன ப஧ற்று ஑ரு 
ப஧ருக்கல் அட்டயலணலன காட்ட JavaScript ஐ ஧னன்஧டுத்தி ஑ரு யல஬ப்஧க்கத்லத 
உருயாக்குதல்.  
கு஫ிமுல஫: 

<html> 

<head> 

<title>Multiplication Table</title> 

<script type="text/javascript"> 

var rows = prompt("How many rows for your multiplication table?"); 

var cols = prompt("How many columns for your multiplication table?"); 

if(rows == "" || rows == null) 

rows = 10; 

if(cols== "" || cols== null) 

cols = 10; 

createTable(rows, cols); 

function createTable(rows, cols) 

{ 

var j=1; 

var output ="<table border='1' width='500' cellspacing='0'cellpadding='5'>"; 

for(i=1;i<=rows;i++) 

{ 

output = output + "<tr>"; 

while(j<=cols) 

{ 

output = output + "<td>" + i*j + "</td>"; 

j = j+1; 

} 

output = output + "</tr>"; 

j = 1; 

} 

output = output + "</table>"; 

document.write(output); 

} 

</script> 

</head> 

</html> 
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பய஭ினடீு: 

 
 

 
 

 
 

முடிவு: 
யரிலெகள் நற்றும் ப஥டுயரிலெக஭ின் எண்ணிக்லகலன ப஧ற்று ஑ரு ப஧ருக்கல் 

அட்டயலணலன காட்ட JavaScript ஐ ஧னன்஧டுத்தி ஑ரு யல஬ப்஧க்கம் 
உருயாக்கப்஧ட்டது.  
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CA9 - வாப஥ாட்ைல஭ எழுத்து வடிவில் ைாண்஧ித்தல் 

வி஦ா எண் 9: எண்லண உள்஭டீாகப் ப஧ற்று, யாப ஥ாட்கல஭ எழுத்து யடியில் 

காண்஧ிக்க ஑ரு JavaScript ஥ிபல஬ எழுதவும் (switch ஧னன்஧டுத்த தய ண்டும்) 

ம஥ாக்ைம்: switch கூற்ல஫ ஧னன்஧டுத்தி எண்லண உள்஭டீாகப் ப஧ற்று, யாப ஥ாட்கல஭ 
எழுத்து யடியில் காண்஧ிக்க ஑ரு JavaScript ஥ிபல஬ எழுதுதல் 
கு஫ிமுல஫: 

<html> 

<head> 

<title> Weekday </title> 

<script type="text/javascript"> 

var n=prompt("Enter a number between 1 and 7"); 

switch (n) 

{ 

case (n="1"): document.write("Sunday"); break; 

case (n="2"): document.write("Monday"); break; 

case (n="3"): document.write("Tuesday"); break; 

case (n="4"): document.write("Wednesday"); break; 

case (n="5"): document.write("Thursday"); break; 

case (n="6"): document.write("Friday"); break; 

case (n="7"): document.write("Saturday"); break; 

default: document.write("Invalid Weekday"); break; 

} 

</script> 

</head> 

</html> 

 

சவ஭ினீடு: 

 
 

Thursday 

 

முடிவு: 
switch கூற்ல஫ ஧னன்஧டுத்தி எண்லண உள்஭டீாகப் ப஧ற்று, யாப ஥ாட்கல஭ 

எழுத்து யடியில் காண்஧ிக்கப்஧ட்டது 
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CA10 – உள்புகுதல் ஧டியம் 
வி஦ா எண் 10: ஧ன஦ர் ப஧னர், கடவுச்பொல் நற்றும் முகயரி ஆகினயற்ல஫ 
உள்஭டீாகப் ப஧ற்று அலத பெல்லு஧டினாக்கம் பெய்ன JavaScript ஐப் ஧னன்஧டுத்தி ஑ரு 
஧டியத்லத உருயாக்கவும். 
ம஥ாக்ைம்: ஧ன஦ர் ப஧னர், கடவுச்பொல் நற்றும் முகயரி ஆகினயற்ல஫ உள்஭டீாகப் 
ப஧ற்று அலத பெல்லு஧டினாக்கம் பெய்ன JavaScript ஐப் ஧னன்஧டுத்தி ஑ரு ஧டியத்லத 
உருயாக்குதல். 
கு஫ிமுல஫: 

<html> 

<head> 

<script type="text/javascript"> 

function sub() 

{ 

if(document.getElementById("t1").value == "") 

alert("Please enter your name"); 

else if(document.getElementById("t2").value == "") 

alert("Please enter a password"); 

elseif(document.getElementById("t2").value != 

document.getElementById("t3").value) 

alert("Please enter correct password"); 

else if(document.getElementById("t4").value == "") 

alert("Please enter your address"); 

else 

alert("Form has been submitted"); 

} 

</script> 

</head> 

<body> 

<form> 

<p align="center"> 

User Name:<input type="text" id="t1"><br><br> 

Password:<input type="text" id="t2"><br><br> 

Confirm Password:<input type="text" id="t3"><br><br> 

Address:<textarea rows="2" cols="25" id="t4"></textarea><br><br> 

<input type="button" value="Submit" onclick="sub()"> 

<input type="reset" value="Clear All"> 

</p> 

</form> 
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சவ஭ினீடு: 

 
 

முடிவு: ஧ன஦ர் ப஧னர், கடவுச்பொல் நற்றும் முகயரி ஆகினயற்ல஫ உள்஭டீாகப் 
ப஧ற்று அலத பெல்லு஧டினாக்கம் பெய்ன JavaScript ஐப் ஧னன்஧டுத்தி ஑ரு ஧டியம் 
உருயாக்கப்஧ட்டது. 
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இரு஭ில் இருந்து 
சவ஭ிச்ெத்லதக் ைாட்டுவமத ைல்வி. 

னார் லைவிட்டாலும், 

ைற்஫து லைவிடாது உல஦. 
அத்தலைன ைல்விலனப் ச஧ற்று 

வாழ்க்லைனில் மநலும் மநலும் வ஭ப 

வாழ்த்துக்ைள்.. 

 
 

சஜ. ைவிதா B.Sc, B.Ed, M.C.A, M.Phil., 

ைணி஦ி ஧னிற்று஥ர் ஥ில஬ - I 
அபசு மநல்஥ில஬ப்஧ள்஭ி,  
ெர்க்ைார்ொநக்கு஭ம்,  
மைானம்புத்தூர் – 641107. 

: 8940762362 


