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கற்஫஬ின் ட஥ாக்கங்கள்
 இ஬க்கஅம஫ப்பின் கம௅த்தும௅க்கமரத் தெரிந்து
தகொள்ளுெல்.

 லிண்ட ொஸ் இ஬க்கஅம஫ப்பின் பெிப்புகமர அமிந்து 
தகொள்ளுெல். 

 முகப்புத்ெிம஭ ஫ற்றும் சன்னல் ெிம஭ கூறுகரின் 
கம௅த்தும௅க்கமரத்அமிந்து தகொள்ளுெல்.

 பல்டலறு லமக஬ொன பணிக்குமிகமர ஒப்பிடுெல்.
 டகொப்புகமரம௃ம், டகொப்புமமகமரம௃ம் நிர்லகித்ெல்.

 முமமப்படி ஒம௅ கணிப்தபொமி஬ின் இ஬க்கத்மெத்
தெொ ங்குெல் ஫ற்றும் நிமமவு தசய்ெல்.



இ஬க்கஅம஫ப்பு ஓர்அமிமுகம் 
 இ஬க்க அம஫ப்பு என்பது (Operating System) ஒம௅ அம஫ப்பு 
த஫ன்தபொம௅ள் (System Software) ஆகும். 

 இது லன்தபொம௅ட்கமர, ஫ற்ம த஫ன்தபொம௅ட்களு ன் 
தெொ ர்பு தகொள்ரவும், இ஬க்கவும் லமகதசய்கிமது. 

 ட஫லும், ப஬னம஭ம௃ம், லன்தபொம௅ட்கமரம௃ம் 
இமணக்கும் இம முக஫ொகவும், கணிப்தபொமி஬ின் 
அமனத்து இ஬க்கங்கமரக் கட்டுப்படுத்ெவும் 
ப஬ன்படுகிமது. 



லிண்ட ொஸ் இ஬க்க அம஫ப்பு - ஓர் அமிமுகம்
 ஒவ்தலொம௅ கணிப்தபொமிம௃ம் இ஬ங்குலெற்கு ஏடெனும் ஒம௅ இ஬க்க

அம஫ப்பு டெமலப்படுகிமது.

 அந்ெ லமக஬ில் ம஫க்ட஭ொசொப்ட் லிண்ட ொஸ் ஫ிகவும் பி஭பய஫ொன ஒம௅
லம஭கமய ப஬னர் இம முகம் (GUI) ஆகும்.

 லிண்ட ொஸ் - ல் ஒட஭ டந஭த்ெில் ஒன்றுக்கும் ட஫ற்பட் ப஬ன்பொடுகமர
இ஬ககமுடிம௃ம் இெற்கு “பல்பணி஬ொக்கம்” (Multitasking) என்று தப஬ர்.

 லிண்ட ொஸ் இ஬க்க அம஫ப்பில் லிமசப்பயமக ஫ற்றும் சுட்டி ஆகி஬
இ஭ண்ம ம௃ம் உள்ரடீ்டு சொெனங்கரொக ப஬ன்படுத்ெயொம்.

 சுட்டிம஬ பணிக்குமிகரில் கிரிக் தசய்லென் மூயம், லிண்ட ொஸ்
கூறுகளு ன் எரிெில் தச஬ல்ப முடிம௃ம்.

 லிமசப்பயமக, எழுத்துக்கள், எண்கள் ஫ற்றும் சிமப்புக் குமி஬டீுகமர
உள்ரி ப஬ன்படுகிமது.



யிண்டடாஸ் இனக்கஅலநப்஧ின் செனல்஧ாடுகள்

 தசொற்தச஬யிகள், அட் லமணச்தச஬யிகள், கணிப்பொன்,

லிமர஬ொட்டுகள் டபொன்ம ப஬ன்பொடுமரஇ஬க்குகிமது.

 கணிப்தபொமி஬ில் புெி஬ ப஬ன்பொடுமர நிறுவுலெற்கு
ப஬ன்படுகிமது.

 அச்சுப்தபொமி, லம௅டி, சுட்டி, இயக்கலமக டக஫஭ொ டபொன்ம
லன்தபொம௅ள்கமரட஫யொண்ம஫தசய்கிமது.

 டகொப்பு ஫மறும் டகொப்புமமகள் உம௅லொக்குெல், பெிப்பொய்வு
தசய்ெல், டச஫ித்ெல், அறித்ெல் டபொன்ம டகொப்பு
ட஫யொண்ம஫தச஬ல்பொடுகமரதசய்கிமது.

 கணிப்தபொமி஬ின் அம஫ப்புகரொன லண்ணத்ெிட் ங்கள் ,

ெிம஭க்கொப்பு டபொன்மலற்மம ெிம஭஬ில் ஫ொற்மி஬ம஫க்க
ப஬ன்படுகிமது.



 யிண்டடாஸ் இனக்கஅலநப்஧ின் ஧஬யலகனா஦
஧திப்புகள்

 tpz;Nlh]; 1.x: 1985

 16 gpl;Lfspy; tiufiy gadh; ,ilKfk; mwpKfk; nra;ag;gl;lJ.

 cs;sPl;L rhjdkhf Rl;b mwpKfkhdJ.

 tpz;Nlh]; 2.x: 1987

 rd;dy; jpiuia rpwpjhf;Fjy; my;yJ nghpjhf;Fjy; trjp.

 fl;Lg;ghl;lfk; mwpKfk; nra;ag;gl;lJ.

 tpz;Nlh]; 3.x: 1992

 “gy;gzp fUj;JU” mwpKfkhdJ.

 256 tz;zq;fis ,af;Fk; jpwNdhL kpfetPd tz;zkakhdJ.

 tpz;Nlh]; 95: 1995

 njhlf;f nghj;jhd;> njhlf;fg;gl;b> gzpg;gl;il> tpz;Nlh]; 

vf;];g;Nshuh; mwpKfkhdJ.

 32gpl; Ez;nrayp mwpKfkhdJ

 tpz;Nlh]; 98: 1998

 Internet Explorer vd;Dk; cytp mwpKfkhdJ.

 tpz;Nlh]; mbg;gilapyhd tpisahl;Lfs; Nkk;gLj;jg;gl;lJ



 tpz;Nlh]; NT:

 tiyaikg;gpy; Nritafkhf tbtikf;fg;gl;lJ.

 tpz;Nlh]; 2000: 2000

 ehd;F gjpg;Gfs; ntspaplg;gl;ld.

 tpz;Nlh]; XP: 2001

 64-gpl; Ez;nraypfs; mwpKfk;.

 tpz;Nlh]; Njhw;wk; kw;Wk; gzpj;jsk; Nkk;gLj;jg;gl;lJ.

 tpz;Nlh]; 7: 2009

 VNuh gPf;> gzpg;g;ilapy; gad;ghLfis ,izj;jy;> ifnaOj;J 

czh;jy;> ,d;lh;nel; vf;];g;Nshuh; 8 Nghd;w Gjpa gadh; ,ilKf 

trjpfs; mwpKfg;gLj;jg;gl;lJ

 tpz;Nlhஸ் ; 8: 2012

 gy; mLf;F Ez;nrayp> njhLjpiu> khw;W cs;sPl;L Kiwfs; Nghd;w 

rpwg;gk;rq;fs; Nrh;f;fg;gl;lJ.

 tpz;Nlh]; 10: 2015

 xd;Wf;Fk; Nkw;gl;l jpiu Kfg;G.

 “nrayp mwptpg;G” kw;Wk; “tpiuT eltbf;if nraypf;fhd kj;jpa 

mwptpg;G ikak;” mwpKfk;.



சுட்டி஬ின் தச஬ல்பொடுகள் 
செனல் யில஭வு

ஒம௅ உம௅ப்படிம஬ சுட் சுட்டிம஬ ஒம௅உம௅ப்படி஬ின் ஫ீது நகர்த்துெல்

கிரிக்
ஒம௅ உம௅ப்படி஬ின் ஫ீது சுட்டிம஬ மலத்து, இ து
தபொத்ெொமன அழுத்ெி உ டன லிட்டுலிடுெல்

லயது கிரிக்
ஒம௅ உம௅ப்படி஬ின் ஫ீது சுட்டிம஬ மலத்து, லயது
தபொத்ெொமன அழுத்ெ, ஒம௅ ட஫ல்஫ீட்புப்தபட்டி
பயலிம௅ப்பத் டெர்வுகளு ன் டெொன்றும்

இம௅கிரிக் தசய்ெல்
ஒம௅ உம௅ப்படி஬ின் ஫ீது சுட்டிம஬ மலத்து இ து
தபொத்ெொமன இம௅முமம டலக஫ொக அழுத்ெி
லிடுெல்

இழுத்து லிடுெல்
ஒம௅ உம௅ப்படி஬ின் ஫ீது சுட்டிம஬ மலத்து இ து
தபொத்ெொமன அழுத்ெி பிடித்ெலொறு சுட்டிம஬
டெமல஬ொன இ ம்லம஭ இழுத்துலிடுெல்



யிண்டடாஸின் திலபமுகப்பு
 லிண்ட ொஸின் தெொ க்கத் ெிம஭ ெிம஭முகப்பு என
அமறக்கப்படுகிமது.



பணிக்குமிகள் (ICON)

 லிண்ட ொஸின் கூறுகரொன டகொப்பு, டகொப்புமம, 
குறுக்குலறிகள் டபொன்மலற்மமக் குமிக்கும் ப க்குமி஬டீு 
"பணிக்குமி" எனப்படும்.

1. செந்தப஧ணிக்கு஫ி:
• லிண்ட ொஸ் இ஬க்க அம஫ப்பு நிறுலப்படும் டபொது

உம௅லொக்கப்படும் தகொ ொநிமய பணிக்குமிகள்,

தசந்ெ஭பணிக்குமிகள் எனஅமறக்கப்டுகிி்மது.

எ.கொ: MyComputer, Documents ஫ற்றும் Recycle Bin டபொன்மமல.

2. குறுக்குயமி ஧ணிக்கு஫ிகள்:

• எந்ெதலொம௅ ப஬ன்பொடு அல்யது டகொப்பு அல்யது
டகொப்புமமகளுக்கு குறுக்கு லறி பணிக்கிமிகமர ெிம஭முகப்பில்
உம௅லொக்கயொம்.

3. யட்டு இனக்கி ஧ணிக்கு஫ிகள்:

• லன்லட்டு (Hard Disk)

• CD – ROM / DVD லட்டு
• தபன்டிம஭வ் (Pendrive)



சன்னல்ெிம஭
 ஒம௅ ஆலணம் அல்யது ப஬ன்பொட்டின் தபொதுலொன தசவ்லகப் 

பகுெி "சன்னல்" ெிம஭ எனப்படும். 
 இது குமிப்பிட் ப஬ன்பொட்டின் ெகலல்கமரத் ெிம஭஬ிடுலெற்கு 

ப஬ன்படும் பகுெி஬ொகும். 



யிண்டடாஸ் ென்஦ல் திலபக்கூறுகள்
 தல஬ப்புப்஧ட்லட: ெிமந்துள்ர ஆலணத்ெின் தப஬ர் அல்யது

ப஬ன்பொட்டின் தப஬ர் ெமயப்புப் பட்ம ஬ில் டெொன்றும். ட஫லும்
சிமிெொக்கு, தபரி஬ெொக்கு ஫ற்றும் மூடு தபொத்ெொன்களும் ெமயப்பு
பட்ம ஬ில் உள்ரன.

 ஧ட்டிப்஧ட்லட: ெமயப்பு பட்ம ஬ின் கீழ் புமம் பட்டிப்பட்ம 
கொணப்படும்.

 ஧ணித்த஭ம்: ஒம௅ ஆலணத்ெில் உம஭ம஬த் ெட் ச்சு தசய்ம௃ம்
ஆலணசன்னல்ெிம஭஬ின் பகுெி பணித்ெரம்ஆகும்.

 உரு஭ல் ஧ட்லட: உம௅ரல் பட்ம கள் பணித்ெரத்மெச்
தசங்குத்ெொகவும், கிம ஫ட் ஫ொகவும் உம௅ர தசய்஬ப்
ப஬ன்படுகிமது

 மூல஬கள் நற்றும் எல்ல஬கள்: லிண்ட ொஸில் அரமல
஫ொற்மி அம஫க்கமூமய஫ற்றும் எல்மயஉெலி தசய்கிமது.



கணி஦ிலன ஆபாய்தல்



டகொப்புகமரம௃ம், டகொப்புமமகமரம௃ம் நிர்லகித்ெல் 
 டகாப்பு: கணிப்தபொமி஬ில் அமனத்து ெகலல்களும் டகொப்புகரொக

டச஫ிக்கப்படுகிமது.

 டகாப்புல஫: டகொப்புகமர ஒம௅ங்கம஫க்க டகொப்புமமகள்
ப஬ன்படுகிமது.

டகாப்புல஫கல஭ உருயாக்குதல்:

யமிமுல஫ 1:

 கம்ப்ம௄ட் ர் குறும்ப த்மெ கிரிக் தசய்து, புெி஬ டகொப்புமமம஬
உம௅லொக்கலிம௅ம்பும்இ஬க்கிம஬ ெிமக்கவும்.

 File → New → Folder என்பமெ கிரிக் தசய்ெொல் புெி஬ டகொப்புமம,

ெொனம஫லொக “New Folder” எனஉம௅லொகும்.

யமிமுல஫ 2:

 ெிம஭முகப்பில் ஫ற்றும் டெமல஬ொன இ த்ெில் சுட்டி஬ின் லயது
தபொத்ெொமனக் கிரிக்தசய்து, New → Folder என்ம கட் மரம஬க்
கிரிக் தசய்ெொல் தப஬ரி ப்ப ொெ new folder டகொப்புமம
டெொன்றும்.



ஒம௅டகொப்புஅல்யது டகொப்புமமகமரத் டச஫ித்ெல்
பணித்ெரத்ெில் ெட் ச்சு தசய்஬ப்ப  டலண்டி஬ உம஭ம஬த் ெட் ச்சு 

தசய்து, 
 File → Save அல்யது Ctrl + S கிரிக் தசய்ெொல் Save As உம஭஬ொ ல் 

தபட்டி டெொன்றும்.

 அந்ெ உம஭஬ொ ல் தபட்டி஬ில் ஆலணத்மெ எங்கு டச஫ிக்க
டலண்டுட஫ொ அமெ look –in கீறிமக்குப் தபட்டி஬ில் டெர்வு 
தசய்஬டலண்டும்.

 File name என்ம உம஭ப்தபட்டி஬ில் டகொப்பின் தப஬ம஭த் ெட் ச்சு தசய்து
Save தபொத்ெொமனக் கிரிக் தசய்஬ டலண்டும். 

Save கட்டல஭: ஒம௅ டகொப்மப முென்முெயில் கணிப்தபொமி஬ில் டச஫ிக்க
Save கட் மர ப஬ன்படுகிமது.

SaveAs கட்டல஭: ஏற்கனடல டச஫ிக்கப்பட் டகொப்மப டலதமொம௅ தப஬ரில்
டச஫ிக்க Save As கட் மர ப஬ன்படுகிமது.



ஒரு டகாப்பு அல்஬து டகாப்புல஫கல஭த் டதடுதல்
 கணினி஬ில் அல்யது குமிப்பிட் இ஬க்கிகரில் உள்ர டகொப்பு

அல்யது டகொப்புமமம஬ லிம஭லொக டெடுலெற்கு தெொ க்கப்
தபொத்ெொனிலுள்ர Search தபட்டி ப஬ன்படுத்ெப்படுகிமது.

டகாப்பு அல்஬து டகாப்புல஫லனக் கண்டு஧ிடிக்க,

 Start தபொத்ெொமன கிரிக் தசய்ெொல், தெொ க்கதபட்டி஬ின்
கம சி஬ில் Search தபட்டி கொணப்படும்.

 அெில், டெ ப்ப டலண்டி஬ டகொப்பு அல்யது டகொப்புமம஬ின்
தப஬ம஭ ெட் ச்சு தசய்஬ டலண்டும்.

 குமிப்பி ப்பட் தப஬ரிலுள்ர டகொப்பு அல்யது டகொப்புமமகள்
ெிம஭஬ில் டெொன்றும். அெமன கிரிக்தசய்ெொல், டகொப்பு
டந஭டி஬ொக ெிமக்கும்.

 Search தபட்டிக்கு ட஫டய “See more results” என்ம ஫ற்தமொம௅
டெர்வும்உள்ரது.

 இந்ெ டெர்மலக் கிரிக்தசய்ம௃ம் டபொது, Search Results

உம஭஬ொ ல் தபட்டி டெொன்றும். இென்மூயமும், டகொப்பு அல்யது
டகொப்புமமகமர டெடி ெிமக்கயொம்.



டகாப்பு அல்஬து டகாப்புல஫க்கு நறுச஧னரிடுதல்

 டகொப்பு ஫ற்றும் டகொப்புமமக்கு ஫றுதப஬ரிடுலெற்கு பய 
லறிகள் உள்ரன.

 File பட்டி அல்யது இ து சுட்டிப் தபொத்ெொன் அல்யது லயது 
சுட்டிப் தபொத்ெொமனப் ப஬ன்படுத்ெி ஫றுதப஬ரி யொம்.

஫றுதப஬ரி டலண்டி஬டகொப்மப டெர்வு தசய்து,

• File -> Rename என்ம பட்டிப்பட்ம டெர்லின்மூயமும்,

• டகொப்பின் ஫ீது லயது கிரிக் தசய்து லம௅ம் பட்டி஬யில் Rename

என்ம டெர்மல கிரிக் தசய்லென்மூயமும்,

• லிமசப்பயமக஬ில் உள்ர F2 தபொத்ெொமன அழுத்துலென்
மூயமும்஫றுதப஬ரி யொம்.



டகொப்பு ஫ற்றும் டகொப்புமமம஬ நகதயடுத்ெல் 
அல்யது நகர்த்துெல் 

டகொப்பு ஫ற்றும் டகொப்புமமம஬ நகர்த்துெல்:
 நகர்த்ெ டலண்டி஬ டகொப்பு அல்யது டகொப்புமமம஬

டெர்ந்தெடுத்து. 

 Edit → Cut அல்யது Ctrl + X என்ம சொலி டசர்஫ொனம் அல்யது 
லயது சுட்டி தபொத்ெொமன அழுத்ெினொல் டெொன்றும் ட஫ல் 
஫ீட்புப் பட்டி஬ில்  Cut என்பமெ டெர்வு தசய்஬ டலண்டும். 

 டகொப்பு அல்யது டகொப்புமமம஬ புெி஬ இ த்ெிற்கு 
நகர்த்துலெற்கு Edit→ Paste அல்யது Ctrl + V என்ம சொலி 
டசர்஫ொனம் அல்யது லயது சுட்டி தபொத்ெொமன அழுத்ெினொல் 
டெொன்றும் ட஫ல் ஫ீட்புப் பட்டி஬ில் Paste என்பமெ டெர்வு 
தசய்ெொல், டகொப்பு புெி஬ இ த்ெிற்கு நகர்த்ெப்படும்.



டகொப்பு ஫ற்றும் டகொப்புமமகமர நகதயடுத்ெல்
 நகதயடுக்க டலண்டி஬ டகொப்பு அல்யது டகொப்புமமம஬
டெர்ந்தெடுத்து. 

 Edit → Copy அல்யது Ctrl + C என்ம சொலி டசர்஫ொனம்
அல்யது லயது சுட்டி தபொத்ெொமன அழுத்ெினொல் 
டெொன்றும் ட஫ல் ஫ீட்புப் பட்டி஬ில்  Copy என்பமெ
டெர்வு தசய்஬ டலண்டும். 

 டகொப்பு அல்யது டகொப்புமமம஬ புெி஬ இ த்ெில் 
ஒட்டுலெற்கு Edit→ Paste அல்யது Ctrl + V என்ம சொலி 
டசர்஫ொனம் அல்யது லயது சுட்டி தபொத்ெொமன
அழுத்ெினொல் டெொன்றும் ட஫ல் ஫ீட்புப் பட்டி஬ில் Paste

என்பமெ கிரிக் தசய்஬ டலண்டும்.



஥கர்த்துதல் நற்றும் ஥கச஬டுத்தல்- க்கு உள்஭
டயறு஧ாடுகள்

஥கர்த்துதல் ஥கச஬டுத்தல்
டகொப்பு அல்யது
டகொப்புமமகமர மூய
இ த்ெியிம௅ந்து புெி஬
இ த்ெிற்கு நகர்த்துெல்
தலட்டுெல் எனப்படும்

டகொப்பு அல்யது
டகொப்புமமகரின் பி஭ெிம஬
புெி஬ இ த்ெிற்கு நகர்த்துெல்
நகதயடுத்ெல் எனப்படும்.

மூயக் டகொப்புகள்
அறிக்கப்படும்.

கட் மர:

Edit → Cut (or) Ctrl + X

Edit → Paste (or) Ctrl + V

மூயக் டகொப்புகள்
அறிக்கப்படுலெில்மய.

கட் மர:

Edit → Copy (or) Ctrl + C

Edit → Paste (or) Ctrl + V



நறுசுமற்ெி சதாட்டி (RECYCLE BIN)

 ஫றுசுறற்சி தெொட்டி என்பது, ப஬ன஭ொல் நீக்கப்பட் டகொப்பு அல்யது
டகொப்புமமகமர, ெற்கொயிக஫ொக டச஫ித்து மலக்க ப஬ன்படும் சிமப்பு
டகொப்புமம஬ொகும்.

 அறிக்கப்பட் டகொப்புகமர ஫ீட்த டுக்க இது ஫ீண்டும் ஒம௅ லொய்ப்மப
லறங்குகிமது.

 ஫றுசுறற்சித் தெொட்டி஬ிலுள்ர டகொப்புகள் ஫ற்றும் டகொப்புமமகமர
஫ீட்த டுக்கொ஫ல் இ஬க்க முடி஬ொது.

஫றுசுறற்சி தெொட்டி஬ிலுள்ர ஒம௅ டகொப்பு அல்யது டகொப்புமமம஬
஫ீட்த டுத்ெல்:

 ெிம஭முகப்பியிம௅ந்து ஫றுசுறற்சி தெொட்டிம஬த் ெிமந்து,

஫ீட்த டுக்கடலண்டி஬ டகொப்பு அல்யது டகொப்புமம஬ின் ஫ீது லயது 
கிரிக் தசய்ெொல் டெொன்றும் ட஫ல்஫ீட்புப் பட்டி஬ியிம௅ந்து, Restore

என்பமெ கிரிக் தசய்஬ டலண்டும். 



முகப்புத்ெிம஭஬ில் குறுக்கு லறி பணிக்குமிி்கமர 
உம௅லொக்குெல்.

 ந஫து டலமயம஬த் ெொனி஬ங்கி஬ொக ஫ொற்றுலெற்கு
ந஫க்கு அடிக்கடி ப஬ன்படும் டகொப்புகள் ஫ற்றும்
டகொப்புமமகரின் குறுக்கு லறிகமர உம௅லொக்கி, அமெ
முகப்புத்ெிம஭஬ில்மலக்கயொம்.

 முெயில் டகொப்பு அல்யது டகொப்புமமம஬ டெர்வு தசய்து,

அென் ஫ீதுலயதுகிரிக் தசய்஬ டலண்டும்.

 அப்தபொழுது ஒம௅ ட஫ல்஫ீட்புப் பட்டி டெொன்றும்.

அெியிம௅ந்து Send to → Desktop (Create Shortcut) என்ம
டெர்மல கிரிக்தசய்ெொல் லிண்ட ொஸ் ெிம஭முகப்பில்,

டகொப்பு அல்யது டகொப்புமம஬ின் குறுக்குலறி பணிக்குமி
டெொன்றும்.



ஒம௅ கணிப்தபொமி஬ியிம௅ந்து முமம஬ொக தலரிட஬றுெல்
அமனத்து ப஬ன்பொடுகமரம௃ம் மூடிலிட் பின்னர், 

கணிப்தபொமி஬ின் இ஬க்கத்மெ முமம஬ொக நிறுத்ெி லிட்டு 
தலரிட஬ம டலண்டும்.

Logoff/shutdown தசய்஬: Start → log off அல்யது Start → Shut down
கிரிக் தசய்஬ டலண்டும். ஏடெனும் ெிமந்ெ நி஭ல்கள் 
இம௅க்கு஫ொ஬ின் அமெமூ ச் தசொல்யி லிண்ட ொஸ் டகட்கும், 
அவ்லொறு மூ ொ஫ல் லிட் ொல் கட் ொ஬ப்படுத்ெி (Force Shut
Down) மூடும், அெனொல் டச஫ிக்கொெ ெகலல்கமர இறக்க
டநரி யொம். 

Switch User: அடுத்ெ ப஬னர் கணக்கினுள் ெிமக்கப்பட் நி஭ல்கள் 
஫ற்றும் லிண்ட ொஸின் தச஬ல்கமர மூ ொ஫டய நுமற஬ 
லிண்ட ொஸ் லறி லகுக்கும்.

Restart : கணிப்தபொமிம஬஫று தெொ க்கம் தசய்லது.

Sleep: குமமந்ெ ஫ின் சக்ெி஬ில் கணிப்தபொமி இ஬க்க இந்ெ நிமய
ப஬ன்படும். சூப்பர்லிம஭வு ஫று தெொ க்கத்ெிற்கு லிண்ட ொஸ்- 
ம஬க் கணினி஬ின் நிமனலகத்ெில் இம௅ந்து ெிமக்கும்.

Hibernate: குமமந்ெ சக்ெி஬ில் கணிப்தபொமி இம௅க்கும் டபொது 
எல்யொ இ஬ங்கும் நி஭ல்களும் லிம஭வு ஫று தெொ க்கத்ெிற்கு 
கணினி஬ின் லன்லட்டில் லிண்ட ொமஸத்ெிமக்கும். 



஫ெிப்படீு
1. இ஬க்கஅம஫ப்பு என்பது ஒம௅ ___________ ஆகும். 

அம஫ப்பு த஫ன்தபொம௅ள் (System Software)

2. ம஫க்ட஭ொசொப்ட்லிண்ட ொஸ் ஫ிகவும் பி஭பய஫ொன ஒம௅ _________ஆகும்.

லம஭கமய ப஬னர் இம முகம் (GUI)

3. லிண்ட ொஸ் - ல் ஒட஭ டந஭த்ெில் ஒன்றுக்கும் ட஫ற்பட் ப஬ன்பொடுகமர
இ஬ககமுடிம௃ம் இெற்கு __________என்று தப஬ர்.

பல்பணி஬ொக்கம் (Multitasking)

4. லிண்ட ொஸ் இ஬க்கஅம஫ப்பின் தச஬ல்பொடுகள் சியலற்மமக் கூறு.

• கணிப்தபொமி஬ில் புெி஬ ப஬ன்பொடுமர நிறுவுலெற்கு ப஬ன்படுகிமது.

• டகொப்பு ஫மறும் டகொப்புமமகமர ட஫யொண்ம஫ தசய்கிமது
5. லிண்ட ொஸ் இ஬க்கஅம஫ப்பின் பெிப்புகள் சியலற்மமக் கூறு. 

• tpz;Nlh]; 95

• tpz;Nlh]; 98

• tpz;Nlh]; 7 

• tpz;Nlh]; 8

• tpz;Nlh]; 10



6. லிண்ட ொஸின் தெொ க்கத் ெிம஭ ___________எனஅமறக்கப்படுகிமது.

ெிம஭முகப்பு
7. லிண்ட ொஸ் இ஬க்க அம஫ப்பு நிறுலப்படும் டபொது உம௅லொக்கப்படும்

தகொ ொநிமய பணிக்குமிகள் _____________என அமறக்கப்டுகிி்மது.

தசந்ெ஭பணிக்குமிகள்
8. ஒம௅ ஆலணம் அல்யது ப஬ன்பொட்டின் தபொதுலொன தசவ்லகப் பகுெி 

________________ எனப்படும். 
சன்னல் ெிம஭

9. லிண்ட ொஸ் சன்னல் ெிம஭க்கூறுகள் ஬ொமல?

• ெமயப்புப்பட்ம 
• பட்டிப்பட்ம 
• பணித்ெரம்
• உம௅ரல் பட்ம 
• மூமயகள் ஫ற்றும் எல்மயகள்

10. ெமயப்பு பட்ம ஬ில் உள்ர தபொத்ெொன்கமரக் கூறு.

சிமிெொக்கு, தபரி஬ெொக்கு ஫ற்றும் மூடு தபொத்ெொன்கள்



முக்கின யி஦ாக்கள்:

1. ஧ல்஧ணினாக்கம் என்஫ால் என்஦ ?

2. யிண்டடாஸ் இனக்கஅலநப்஧ின் செனல்஧ாடுகள் னாலய?

3. யிண்டடாஸ் இனக்கஅலநப்஧ின் ஧஬யலகனா஦ ஧திப்புகல஭
யியரி.

4. செந்தப஧ணிக்கு஫ி என்஫ால் என்஦ ?

5. யிண்டடாஸ் ென்஦ல் திலபக்கூறுகல஭ப் ஧ற்஫ி கு஫ிப்பு யலபக.

6. டகாப்பு நற்றும் டகாப்புல஫க்கு உள்஭ யித்தினாெங்கள் னாலய?

7. ஒரு டகாப்புலபலன உருயாக்கும் இபண்டு யமிமுல஫கல஭
எழுதுக.

8. Save நற்றும் Save As - க்கு உள்஭ யித்தினாெங்கள் னாலய?

9. ஒரு டகாப்பு அல்஬து டகாப்புலபலன டதடிக்கண்டு஧ிடிக்கும்
஧ல்டயறு யமிமுல஫கல஭ யி஭க்குக. 

10. ஒரு டகாப்ல஧ எவ்யாறு நறுச஧னரிடுயரீ்கள்?

11. சயட்டுதல் நற்றும் ஥கச஬டுத்தல்- க்கு உள்஭ டயறு஧ாடுகள்
னாலய?

12. நறுசுமற்ெி ச஧ட்டிலன ஧ற்஫ி ஒரு கு஫ிப்பு யலபக.

13. யிண்டடாஸ் இனக்க அலநப்஧ில் குறுக்கு யமி ஧ணிக்கு஫ிகல஭
உருயாக்கும் செனல் முல஫லன யி஭க்குக. 



஥ன்஫ி!
இந்த உ஬கத்லதடன
நாற்஫க்கூடின ெக்தி

யாய்ந்த கருயி
கல்யி தான். 
அக்கல்யிலன

ச஧ற்று ெி஫ப்ட஧ாடு
யாம

லொழ்த்துக்கள்.
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