
 

J. KAVITHA, B.Sc, B.Ed, M.C.A, M.Phil., Computer Instructor Gr-I, GHSS, S.S.KULAM, COIMBATORE. 1 

 

 
ம஫ல்நிலய இ஭ண்டாம் ஆண்டு 

 கணினி ப஬ன்பாடுகள் 
செய்முலமப் ப஬ிற்ெி – லகம஬டு 

 
2023 - 24 

 
 

 

 

 

 

J. KAVITHA, B.Sc, B.Ed, M.C.A, M.Phil., 

Computer Instructor Gr - I 
GHSS, S.S.KULAM 

Coimbatore – 641107. 
 



 

J. KAVITHA, B.Sc, B.Ed, M.C.A, M.Phil., Computer Instructor Gr-I, GHSS, S.S.KULAM, COIMBATORE. 2 

 

ப஧ொரு஭டக்கம் 
 

ப஬ிற்ெி எண் ப஬ிற்ெி 

1 மபஜ்ம஫க்கர் - ஆலணத்லை லடிலல஫த்ைல் 

2 மபஜ்ம஫க்கர் - அமிலிப்புப் பயலகல஬ உருலாக்குைல் 

3 மபஜ்ம஫க்கர் - லிெிட்டிங் கார்லட உருலாக்குைல் 

4 மபஜ்ம஫க்கர் - ஒரு மயபிலர (Label) உருலாக்குைல் 

5 PHP ஐப் ப஬ன்படுத்ைி எண்கணிை செ஬ல்பாடுகலரச் 
செய்ைல் 

6 If … elseif … else கூற்லமப் ப஬ன்படுத்ைி PHP  ஸ்கிரிப்ட் ஒன்லம 
எழுதுைல் 

7 switch கூற்லமப் ப஬ன்படுத்ைி PHP  ஸ்கிரிப்ட் ஒன்லம 
எழுதுைல் 

8 While ஫டக்லகப் ப஬ன்படுத்ைி PHP  ஸ்கிரிப்ட் ஒன்லம 
எழுதுைல் 

9 For  ஫டக்லகப் ப஬ன்படுத்ைி PHP  ஸ்கிரிப்ட் ஒன்லம 
எழுதுைல் 

10 Foreach  ஫டக்லகப் ப஬ன்படுத்ைி PHP  ஸ்கிரிப்ட் ஒன்லம 
எழுதுைல் 
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1. மபஜ்ம஫க்கர் - ஆலணத்லை லடிலல஫த்ைல் 
லினா: 
a) மபஜ்ம஫க்கல஭த் ைிமந்து கீழ்க்கண்ட அரவுகளுடன் கூடி஬ ஒரு புைி஬ 

ஆலணத்லை உருலாக்கவும்.  

பக்க அரவு     - A4  

பக்கங்கரின் எண்ணிக்லக  - 4  

ம஫ல் பக்க ஓ஭ம்    - 1.25 அங்குயம்  

஫ற்ம பக்கங்கள்    - 0.75 அங்குயம்  

b) கீழ்க்கண்ட உல஭ல஬ உள்ரிடவும்.  

HAPPINESS 

Happiness is often confused with fun, good living, and riches. Sometimes fun is equated with 

happiness. Fun is what we experience while doing an activity, whereas happiness is a 

residual and long-lasting feeling. The path to happiness is long and full of challenges. 

Happiness requires life-long pursuit.  

c) HAPPINESS என்னும் ைலயப்பிற்கு எழுத்து லலக஬ின் அரவு 18 புள்ரிகள், 

எழுத்து லலக Arial, ைடி஫ன், ல஫஬ இலெவு ஆகி஬ லடிவூடடல்கலரச் செய்க.  

d) பத்ைிக்கு கீழ்க்கண்ட லடிவூடடல்கலரச் செய்க.  

Font   - Arial  
Font size  - 12  
Alignment  – Justified  
Leading  – 20  

e) ஆலணத்லை ‘happiness’ என்ம சப஬ரில் மெ஫ிக்க.  

மநாக்கம்:  
ப஧ஜ்பநக்கரபத் தி஫ந்து பகொடுக்கப்஧ட்ட அ஭வுகளுடன் கூடின ஒரு புதின 
ஆயணத்ரத உருயொக்குதல். 

செய்முலம:  
Start > All Programs > Adobe > PageMaker 7.0 > Adobe PageMaker 7.0 என்஫ யரிரைனில் 
கி஭ிக் பைய்து ப஧ஜ்பநக்கரபத் தி஫க்க பயண்டும். 

ஆலணத்லை உருலாக்குைல்: 
 ஧ட்டிப்஧ட்ரடனில் File > New  அல்஬து யிரைப்஧஬ரகனில் Ctrl + N என்஧ரத கி஭ிக் 

பைய்தொல் Document Setup என்஫ உரபனொடல் ப஧ட்டி பதொன்றும்.  
 அதில்,  ஧க்க அ஭வு    - A4  

஧க்கங்க஭ின் எண்ணிக்ரக  - 4  
பநல் ஧க்க ஓபம்    - 1.25 அங்கு஬ம்  
நற்஫ ஧க்கங்கள்    - 0.75 அங்கு஬ம்  

ப஧ொன்஫ உள்஭டீுகர஭ பகொடுத்து OK ப஧ொத்தொர஦  கி஭ிக்  பைய்தொல் Untitled – 1 என்஫ 
ப஧னரில் புதின ஆயணம் உருயொக்கப்஧டும். 

   உல஭ல஬ உள்ரிடுைல்: 
 Text Tool ரன கி஭ிக் பைய்து ஒரு உரபத்பதொகுதிரன உருயொக்கி அதில் 

பகொடுக்க஧ட்டுள்஭ உரபரன தடடச்சு பைய்ன பயண்டும். 
ைலயப்பு லடிவூட்டம் செய்ைல்:  
 Text Tool பகொண்டு ‘HAPPINESS’ என்஫ தர஬ப்ர஧ பதர்ந்பதடுக்க பயண்டும். Character 

Control Palette ைன்஦஬ில், எழுத்து யரக    -  Arial,  
எழுத்து யரகனின் அ஭வு  - 18 புள்஭ிகள்,  
ரநன இரைவு    - Shift + Ctrl + C 
Style      - Bold  

ப஧ொன்஫யற்ர஫ பகொடுத்து தர஬ப்ர஧ யடிவூட்டம் பைய்ன பயண்டும். 
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பத்ைில஬ லடிவூட்டம் செய்ைல்: 
 Text Tool பகொண்டு  ஧த்திரன பதர்ந்பதடுக்க பயண்டும். Character Control Palette 

ைன்஦஬ில், 
எழுத்து யரக    -  Arial,  
எழுத்து யரகனின் அ஭வு  - 12 புள்஭ிகள்,  
ப஥ர்த்தி இரைவு    - Shift + Ctrl + J 
Leading      - 20  

ப஧ொன்஫யற்ர஫ பகொடுத்து ஧த்திரன யடிவூட்டம் பைய்ன பயண்டும். 
   ஆலணத்லை மெ஫ித்ைல்: 

 ஧ட்டி஧ட்ரடனில் File > Save அல்஬து யிரைப்஧஬ரகனில் Ctrl + S என்஧ரதக் 
கி஭ிக் பைய்தொல் Save publication என்஫ உரபனொடல் ப஧ட்டி பதொன்றும்.  

 File name உரபப்ப஧ட்டினில் ‘happiness’ எ஦ தடடச்சு பைய்து Save ப஧ொத்தொர஦ 
கி஭ிக் பைய்து ஆயணத்ரத பைநிக்க பயண்டும். 

    
சலரி஬ீடு: 

 

 

HAPPINESS 

Happiness is often confused with fun, good living, and riches. 

Sometimes fun is equated with happiness. Fun is what we experience 

while doing an activity, whereas happiness is a residual and long-

lasting feeling. The path to happiness is long and full of challenges. 

Happiness requires life-long pursuit.  

 

 

     முடிவு:   

பநற்கண்ட பைனல்முர஫க஭ின் ஧டி ப஧ஜ்பநக்கரபத் தி஫ந்து பகொடுக்கப்஧ட்ட 

அ஭வுகளுடன் கூடின ஒரு புதின ஆயணம் உருயொக்கப்஧ட்டது. 
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2. மபஜ்ம஫க்கர் - அமிலிப்புப் பயலகல஬ உருலாக்குைல் 
லினா: மபஜ்ம஫க்கல஭ப் ப஬ன்படுத்ைி கீழ்க்கண்ட ஫ாணலர் அமிலிப்புப் 

பயலகல஬ உருலாக்கு.  

                        
 மநாக்கம்: ப஧ஜ்பநக்கரபப் ஧னன்஧டுத்தி நொணயர் அ஫ியிப்புப் ஧஬ரகரன உருயொக்குதல். 
  செய்முலம: 

 Start > All Programs > Adobe > PageMaker 7.0 > Adobe PageMaker 7.0 என்஫ யரிரைனில் கி஭ிக் 

பைய்து ப஧ஜ்பநக்கரபத் தி஫க்க பயண்டும்.  

ஆலணத்லை உருலாக்குைல்: 
 ஧ட்டிப்஧ட்ரடனில் File > New  அல்஬து யிரைப்஧஬ரகனில் Ctrl + N என்஧ரத கி஭ிக் 

பைய்தொல், Document Setup என்஫ உரபனொடல் ப஧ட்டி பதொன்றும்.  

 அதில் OK ப஧ொத்தொர஦  கி஭ிக்  பைய்து புதின ஆயணத்ரத உருயொக்க பயண்டும். 
அரலடீு முலம ஫ாற்மம்: 
 ஧ட்டிப்஧ட்ரடனில் File > Preferences > general என்஫ கட்டர஭ரன கி஭ிக் பைய்து, 

பதொன்றும் உரபனொடல் ப஧ட்டினில் Measurements நற்றும் Vertical ruler  ப஧ட்டினில் 

Millimeters என்஧ரத பதர்ந்பதடுத்து OK ப஧ொத்தொர஦ கி஭ிக் பைய்து அ஭யடீு முர஫ரன 
நொற்஫ பயண்டும். 

கட்டம் லல஭ைல்: 
 கருயிப்ப஧ட்டினில் உள்஭ Rectangle Tool ஧னன்஧டுத்தி 100 mm x 100 mm அ஭வுள்஭ 

ப஧ட்டிரன யரபந்து அதில், colours ைன்஦஬ில் உள்஭ ைிபனொன் (Cyan) ஥ி஫த்ரதம௃ம்,  tint 

நதிப்ர஧ 25% ஆகவும் பதர்வு பைய்து ஥ிபப்஧வும். 
  இபத ப஧ொன்று 100 mm x 15 mm அ஭வுள்஭ நற்ப஫ொரு ப஧ட்டிரன யரபந்து  அதில் கருப்பு 

(black) ஥ி஫த்ரத ஥ிபப்஧வும்.  
 இந்தப் ப஧ட்டிரன ைிபனொன் (Cyan) ஥ி஫ப் ப஧ட்டினின் பநல்஧குதினில் ரயக்க பயண்டும். 
ைலயப்பு உருலாக்குைல்: 
 கருயிப்ப஧ட்டினில் உள்஭ Text Tool ரனக் பகொண்டு கருப்பு ஥ி஫ ப஧ட்டினின் இடது 

ஓபத்தி஬ிருந்து   ய஬து ஓபம் யரப கி஭ிக் பைய்து அதில் “ Student Notice Board” என்று 

தடடச்சு பைய்ன பயண்டும்.  
 Ctrl + A மூ஬ம் உரபரன பதர்வு பைய்து, ஧ின்஦ர், ஧ட்டிப்஧ட்ரடனில் Type → Character 

என்஫ கட்டர஭ரன கி஭ிக் பைய்தொல் Character Specifications என்஫ உரபனொடல் ப஧ட்டி 
பதொன்றும். அதில், எழுத்து யரகனின் அ஭வு - 18 புள்஭ிக஭ொகவும், Style  -  Bold , Reverse 

பதர்வு பைய்து OK ப஧ொத்தொர஦ கி஭ிக் பைய்ன பயண்டும்.  

 ரநன இரையிற்கு Shift + Ctrl + C என்஫ யிரைப்஧஬ரக குறுக்குயமிரன 
஧னன்஧டுத்த஬ொம். இப்ப஧ொழுது பதரயனொ஦ நொணயர் அ஫ியிப்பு ஧஬ரக திரபனில் 
பதொன்றும். 

    சலரி஬ீடு:   

 
    முடிவு:  பநற்கண்ட பைனல்முர஫க஭ின் ஧டி ப஧ஜ்பநக்கரபப் ஧னன்஧டுத்தி நொணயர்   

                         அ஫ியிப்புப் ஧஬ரக உருயொக்கப்஧ட்டது. 
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3. மபஜ்ம஫க்கர் - லிெிட்டிங் கார்லட உருலாக்குைல் 
லினா:  மபஜ்ம஫க்கல஭ப் ப஬ன்படுத்ைி கீழ்க்கண்ட லிெிட்டிங் கார்லட  உருலாக்கு.  

 
   மநாக்கம்:  ப஧ஜ்பநக்கரபப் ஧னன்஧டுத்தி யிைிட்டிங் கொர்ரட உருயொக்குதல்.    

செய்முலம: Start > All Programs > Adobe > PageMaker 7.0 > Adobe PageMaker 7.0 என்஫ 
யரிரைனில் கி஭ிக் பைய்து ப஧ஜ்பநக்கரபத் தி஫க்க பயண்டும்.  
ஆலணத்லை உருலாக்குைல்: 
 ஧ட்டிப்஧ட்ரடனில் File > New  அல்஬து யிரைப்஧஬ரகனில் Ctrl + N என்஧ரத 

கி஭ிக் பைய்தொல் Document Setup என்஫ உரபனொடல் ப஧ட்டி பதொன்றும். 
 பதரயனொ஦ உள்஭டீுகர஭ பகொடுத்து OK ப஧ொத்தொர஦  கி஭ிக்  பைய்தொல் Untitled 

– 1 என்஫ ப஧னரில் புதின ஆயணம் உருயொக்கப்஧டும். 
அரலடீு முலம ஫ாற்மம்: 
 ஧ட்டிப்஧ட்ரடனில் File > Preferences > general என்஫ கட்டர஭ அல்஬து 

யிரைப்஧஬ரகனில் Ctrl + K என்஧ரத கி஭ிக் பைய்ன பயண்டும்.  
 பதொன்றும் உரபனொடல் ப஧ட்டினில் Measurements நற்றும் Vertical ruler கீமி஫ங்கு 

ப஧ட்டினில் Millimeters என்஧ரத பதர்ந்பதடுத்து OK ப஧ொத்தொர஦ கி஭ிக் பைய்து 
அ஭வு முர஫ரன நொற்஫ பயண்டும். 

முகலரி அட்லட லடிலல஫த்ைல்: 
 கருயிப்ப஧ட்டினி஬ிருந்து Rectangle Tool பதர்ந்பதடுத்து பைவ்யகம் யரபன 

பயண்டும். 
 Control Palette இல் width 95 mm எ஦வும்,  height 55 mm எ஦வும் நொற்஫ பயண்டும். 
 Text Tool பகொண்டு தட்டச்சு பைய்ன பயண்டின எல்ர஬கர஭ யரபந்து ஥஧ரின் 

ப஧னர், ஥ிறுய஦த்தின் ப஧னர், ஥ிறுய஦த்தின் முகயரி ப஧ொன்஫யற்ர஫ 
த஦ித்த஦ிபன உள்஭ிட பயண்டும். 

 Control Palette மூ஬ம் எழுத்து யரக, எழுத்தின் அ஭வு ப஧ொன்஫யற்ர஫ 
பதரயக்பகற்஧ நொற்஫ பயண்டும். 

 ஧ின்஦ர், Select Tool ஧னன்஧டுத்தி உரபப்஧குதிகர஭ பதரயக்பகற்஧ ஥கர்த்த 
பயண்டும். 

சலரி஬ீடு: 

           
  முடிவு:  பநற்கண்ட பைனல்முர஫க஭ின் ஧டி ப஧ஜ்பநக்கரபப் ஧னன்஧டுத்தி 

யிைிட்டிங் கொர்டு உருயொக்கப்஧ட்டது. 
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4. மபஜ்ம஫க்கர் - ஒரு மயபிலர (Label) உருலாக்குைல் 
   லினா: மபஜ்ம஫க்கல஭ப் ப஬ன்படுத்ைி கீழ்க்கண்ட மயபிலர (Label) உருலாக்கு. 

 
   மநாக்கம்:  ப஧ஜ்பநக்கரபப் ஧னன்஧டுத்தி ப஬஧ிள் உருயொக்குதல்.    

செய்முலம: Start > All Programs > Adobe > PageMaker 7.0 > Adobe PageMaker 7.0 என்஫ 

யரிரைனில் கி஭ிக் பைய்து ப஧ஜ்பநக்கரபத் தி஫க்க பயண்டும்.  
ஆலணத்லை உருலாக்குைல்: 
 ஧ட்டிப்஧ட்ரடனில் File > New  அல்஬து யிரைப்஧஬ரகனில் Ctrl + N என்஧ரத கி஭ிக் 

பைய்தொல், Document Setup என்஫ உரபனொடல் ப஧ட்டி பதொன்றும்.  

 அதில் OK ப஧ொத்தொர஦  கி஭ிக்  பைய்து புதின ஆயணத்ரத உருயொக்க பயண்டும். 
அரலடீு முலம ஫ாற்மம்: 
 ஧ட்டிப்஧ட்ரடனில் File > Preferences > general என்஫ கட்டர஭ரன கி஭ிக் பைய்து, 

பதொன்றும் உரபனொடல் ப஧ட்டினில் Measurements நற்றும் Vertical ruler  ப஧ட்டினில் 

Millimeters என்஧ரத பதர்ந்பதடுத்து OK ப஧ொத்தொர஦ கி஭ிக் பைய்து அ஭யடீு முர஫ரன 
நொற்஫ பயண்டும். 

லட்டமுலன செவ்லகம் உருலாக்குைல்: 
 கருயிப்ப஧ட்டினில் உள்஭ Rectangle Tool ஧னன்஧டுத்தி 100 mm x 40 mm அ஭வுள்஭ 

பைவ்யகம் யரபன பயண்டும். 

 ஧ட்டிப்஧ட்ரடனில் Element > Rounded corners  என்஧ரதக் கி஭ிக் பைய்தொல் Rounded 

corners   என்஫ உரபனொடல் ப஧ட்டி பதொன்றும். அதில் பதரயனொ஦ யட்டமுர஦ 
யடியத்ரத பதர்வு பைய்து OK ப஧ொத்தொர஦ கி஭ிக் பைய்தொல் யட்டமுர஦ பைவ்யகம் 
திரபனில் பதொன்றும்.  

மயபிரில் உல஭கலர உள்ரடீு செய்ைல்: 
 Text Tool ஧னன்஧டுத்தி பைவ்யகத்திற்குள் ஒரு உரபத்பதொகுதிரன உருயொக்கி Name :, 

Std :, Section :, School :, Subject : ப஧ொன்஫ பைொற்கர஭ Tab நற்றும் நுரமவுப் 
ப஧ொத்தொர஦ அழுத்தி அடுத்தடுத்த யரிக஭ில் தட்டச்சு பைய்ன பயண்டும். 

 Ctrl + A மூ஬ம் உரபப்஧குதி முழுயரதம௃ம் பதர்வு பைய்து, ஧ின்஦ர், ஧ட்டிப்஧ட்ரடனில் 
Type > Indents / Tabs  என்஧ரதக் கி஭ிக் பைய்தொல் Indents / Tabs  என்஫ உரபனொடல் 
ப஧ட்டி பதொன்றும். 

 ய஬து tab ஐ 90 mm அ஭யில் ப஧ொருத்தி leader ப஧ொத்தொர஦ கி஭ிக் பைய்து யரும் 

஧ட்டின஬ில் புள்஭ிக்பகொட்ரட பதர்ந்பதடுத்து, ஧ின்஦ர் Apply  நற்றும் OK ப஧ொத்தொர஦ 
கி஭ிக் பைய்தொல், இப்ப஧ொழுது பதரயனொ஦ ப஬஧ிள் திரபனில் பதொன்றும். 

   சலரி஬ீடு: 

 
முடிவு:   

 பநற்கண்ட பைனல்முர஫க஭ின் ஧டி ப஧ஜ்பநக்கரபப் ஧னன்஧டுத்தி ப஬஧ிள் 
உருயொக்கப்஧ட்டது. 
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5. PHP ஐப் ப஬ன்படுத்ைி எண்கணிை செ஬ல்பாடுகலரச் செய்ைல் 
லினா: 10 ஫ற்றும் 5 என இ஭ண்டு ஫ைிப்புகலரக் சகாண்ட ஫ாமிகலரக் 
சகாண்டு கூட்டல், கறித்ைல், சபருக்கல், லகுத்ைல் ஫ற்றும் லகு஫ீைி 
செ஬ல்பாடுகலரச் செய்து சலரி஬ீட்லட ைனித்ைனி஬ான லரிகரில் சகாடுக்க 
PHP ஸ்கிரிப்ட் ஒன்லம எழுதுக. 

 

மநாக்கம்:  10 ஫ற்றும் 5 என இ஭ண்டு ஫ைிப்புகலரக் சகாண்ட ஫ாமிகலரக் 
சகாண்டு கூட்டல், கறித்ைல், சபருக்கல், லகுத்ைல் ஫ற்றும் லகு஫ீைி 
செ஬ல்பாடுகலரச் செய்து சலரி஬ீட்லட ைனித்ைனி஬ான லரிகரில் சகாடுக்க 
PHP ஸ்கிரிப்ட் ஒன்லம எழுதுைல். 
 

செய்முலம: 
 Xampp Server (Apache) துயங்க பயண்டும். 
 கீழ்கொணும் ஥ிபர஬ NotePad++ – ல் தட்டச்சு பைய்து, c:\xampp\htdocs என்஫ 

பகொப்புர஫னில் test.php என்஫ ப஧னரில் பைநிக்க பயண்டும். 
 யர஬ உ஬ொயினில் (http://localhost/test.php) என்஫ முகயரிரனக் பகொண்டு ஥ிபர஬ 

இனக்க பயண்டும். 
நி஭ல்: 

<?php 

$num1 = 10;  

$num2 = 5; 

$sum = $num1 + $num2; 

$sub = $num1 - $num2; 

$mul = $num1 * $num2; 

$div = $num1 / $num2; 

$mod = $num1 % $num2; 

echo "The sum of $num1 and $num2 is: $sum","<br>"; 

echo "The subtraction of $num1 and $num2 is: $sub","<br>"; 

echo "The Multiplication of $num1 and $num2 is: $mul","<br>"; 

echo "The Division of $num1 and $num2 is: $div","<br>"; 

echo "The Modulus of $num1 and $num2 is: $mod"; 

?> 

சலரி஬ீடு: 
The sum of 10 and 5 is: 15 

The subtraction of 10 and 5 is: 5 

The Multiplication of 10 and 5 is: 50 

The Division of 10 and 5 is: 2 

The Modulus of 10 and 5 is: 0 

 

    முடிவு: எதிர்஧ொர்க்கப்஧ட்ட முடிவு கிரடத்தது. 
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6. If … elseif … else கூற்லமப் ப஬ன்படுத்ைி PHP  ஸ்கிரிப்ட் ஒன்லம எழுதுைல் 

லினா: ஒரு ஫ாமி஬ில் ஒரு ஫ைிப்லப இருத்ைி, அந்ை ஫ைிப்பு 5 ஐ லிட ெிமி஬ைா, 
சபரி஬ைா அல்யது ெ஫஫ானைா என்பலை மொைிக்க PHP ஸ்கிரிப்ட் 
ஒன்லம எழுதுக. 

 

மநாக்கம்: ஒரு ஫ாமி஬ில் ஒரு ஫ைிப்லப இருத்ைி, அந்ை ஫ைிப்பு 5 ஐ லிட 
ெிமி஬ைா, சபரி஬ைா அல்யது ெ஫஫ானைா என்பலை மொைிக்க PHP 
ஸ்கிரிப்ட் ஒன்லம எழுதுைல். 

 

செய்முலம: 
 Xampp Server (Apache) துயங்க பயண்டும். 
 கீழ்கொணும் ஥ிபர஬ NotePad++ – ல் தட்டச்சு பைய்து, c:\xampp\htdocs என்஫ 

பகொப்புர஫னில் test.php என்஫ ப஧னரில் பைநிக்க பயண்டும். 
 யர஬ உ஬ொயினில் (http://localhost/test.php) என்஫ முகயரிரனக் பகொண்டு ஥ிபர஬ 

இனக்க பயண்டும். 
நி஭ல்: 

 <?php 
$num = 10; 
if ($num<5) 
{ 
 echo "The number is less than 5."; 
} 
elseif ($num>5) 
{ 
 echo "The number is greater than 5."; 
} 
else 
{ 
 echo "The number is equal to 5."; 
} 
?> 

    சலரி஬ீடு: 

The number is greater than 5. 

         

     முடிவு: எதிர்஧ொர்க்கப்஧ட்ட முடிவு கிரடத்தது. 
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7. switch கூற்லமப் ப஬ன்படுத்ைி PHP  ஸ்கிரிப்ட் ஒன்லம எழுதுைல். 

லினா:  switch கூற்லமப் ப஬ன்படுத்ைி சகாடுக்கப்பட்ட எண்லண எழுத்துக்கரில் 
அச்ெிட PHP  ஸ்கிரிப்ட் ஒன்லம எழுதுக. 

 

மநாக்கம்: switch கூற்ர஫ப் ஧னன்஧டுத்தி பகொடுக்கப்஧ட்ட எண்ரண 
எழுத்துக்க஭ில் அச்ைிட PHP  ஸ்கிரிப்ட் ஒன்ர஫ எழுதுதல்.  

செய்முலம: 
  Xampp Server (Apache) துயங்க பயண்டும். 
 கீழ்கொணும் ஥ிபர஬ NotePad++ – ல் தட்டச்சு பைய்து, c:\xampp\htdocs என்஫ 

பகொப்புர஫னில் test.php என்஫ ப஧னரில் பைநிக்க பயண்டும். 
 யர஬ உ஬ொயினில் (http://localhost/test.php) என்஫ முகயரிரனக் பகொண்டு ஥ிபர஬ 

இனக்க பயண்டும். 
நி஭ல்:  

<?php 
$num = 3; 
switch ($num) 
{ 
 case 1: 
  echo "One"; 
  break; 
 case 2: 
  echo "Two"; 
  break; 
 case 3: 
  echo "Three"; 
  break; 
 case 4: 
  echo "Four"; 
  break; 
 case 5: 
  echo "Five"; 
  break; 
 default: 
  echo "Number is not between 1 to 5."; 
  break; 
} 
?> 

 

சலரி஬ீடு: Three 

முடிவு: எதிர்஧ொர்க்கப்஧ட்ட முடிவு கிரடத்தது. 
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8. While ஫டக்லகப் ப஬ன்படுத்ைி PHP  ஸ்கிரிப்ட் ஒன்லம எழுதுைல். 

லினா: While ஫டக்லகப் ப஬ன்படுத்ைி 1 முைல் 10 லல஭ உள்ர எண்கலர 
அடுத்ைடுத்ை லரிகரில் அச்ெிட PHP  ஸ்கிரிப்ட் ஒன்லம எழுதுக. 

 

மநாக்கம்: While ஫டக்லகப் ப஬ன்படுத்ைி 1 முைல் 10 லல஭ உள்ர எண்கலர 
அடுத்ைடுத்ை லரிகரில் அச்ெிட PHP  ஸ்கிரிப்ட் ஒன்லம எழுதுதல்.  

செய்முலம: 
  Xampp Server (Apache) துயங்க பயண்டும். 
 கீழ்கொணும் ஥ிபர஬ NotePad++ – ல் தட்டச்சு பைய்து, c:\xampp\htdocs என்஫ 

பகொப்புர஫னில் test.php என்஫ ப஧னரில் பைநிக்க பயண்டும். 
 யர஬ உ஬ொயினில் (http://localhost/test.php) என்஫ முகயரிரனக் பகொண்டு ஥ிபர஬ 

இனக்க பயண்டும். 
நி஭ல்: 

<?php 

$number = 1; 

while ($number <= 10) 

{ 

 echo "$number <br>"; 

 $number++; 

} 

?> 

 
சலரி஬ீடு : 

1 

2 

3 

4 

5 

6 

7 

8 

9 

10 

முடிவு: எதிர்஧ொர்க்கப்஧ட்ட முடிவு கிரடத்தது. 
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9. For  ஫டக்லகப் ப஬ன்படுத்ைி PHP  ஸ்கிரிப்ட் ஒன்லம எழுதுைல் 
லினா: For  ஫டக்லகப் ப஬ன்படுத்ைி 1 முைல் 10 லல஭ உள்ர எண்களுக்கு 

கூட்டுத்சைாலக ஫ற்றும் சபருக்குத்சைாலகல஬ கணக்கிட PHP  

ஸ்கிரிப்ட் ஒன்லம எழுதுக.  
மநாக்கம்: For  நடக்ரகப் ஧னன்஧டுத்தி 1 முதல் 10 யரப உள்஭ எண்களுக்கு 

கூட்டுத்பதொரக நற்றும் ப஧ருக்குத்பதொரகரன கணக்கிட PHP  

ஸ்கிரிப்ட் ஒன்ர஫ எழுதுதல். 
செய்முலம: 
  Xampp Server (Apache) துயங்க பயண்டும். 
 கீழ்கொணும் ஥ிபர஬ NotePad++ – ல் தட்டச்சு பைய்து, c:\xampp\htdocs என்஫ 

பகொப்புர஫னில் test.php என்஫ ப஧னரில் பைநிக்க பயண்டும். 
 யர஬ உ஬ொயினில் (http://localhost/test.php) என்஫ முகயரிரனக் பகொண்டு ஥ிபர஬ 

இனக்க பயண்டும். 
நி஭ல்:  

<?php 

$sum = 0; 

$product = 1; 

for ($i = 1; $i <= 10; $i++) 

{ 

 $sum += $i; 

 $product *= $i; 

} 

echo "The sum of the numbers fron 1 to 10 is: $sum <br>"; 

echo "The product of the numbers fron 1 to 10 is: $product <br>"; 

?> 

சலரி஬ீடு:   

The sum of the numbers fron 1 to 10 is: 55 

The product of the numbers fron 1 to 10 is: 3628800 

முடிவு: எதிர்஧ொர்க்கப்஧ட்ட முடிவு கிரடத்தது. 
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10.  Foreach  ஫டக்லகப் ப஬ன்படுத்ைி PHP  ஸ்கிரிப்ட் ஒன்லம எழுதுைல் 
லினா: Foreach  ஫டக்லகப் ப஬ன்படுத்ைி ஒரு அணி஬ில் உள்ர உறுப்புகலர 

அணுகுைல், அணி உறுப்புகலர அைன் நீரத்துடன் அச்ெிடும் ஫ற்றும் 
அணி஬ில் உள்ர உறுப்புகரின் அண்ணிக்லகல஬க் சகாடுப்பைற்கான 
PHP  ஸ்கிரிப்ட் ஒன்லம எழுதுக.  

மநாக்கம்: Foreach  நடக்ரகப் ஧னன்஧டுத்தி ஒரு அணினில் உள்஭ உறுப்புகர஭ 
அணுகுதல், அணி உறுப்புகர஭ அதன் ஥ீ஭த்துடன் அச்ைிடும் நற்றும் 
அணினில் உள்஭ உறுப்புக஭ின் அண்ணிக்ரகரனக் பகொடுப்஧தற்கொ஦ 
PHP  ஸ்கிரிப்ட் ஒன்ர஫ எழுதுதல். 

செய்முலம: 
  Xampp Server (Apache) துயங்க பயண்டும். 
 கீழ்கொணும் ஥ிபர஬ NotePad++ – ல் தட்டச்சு பைய்து, c:\xampp\htdocs என்஫ 

பகொப்புர஫னில் test.php என்஫ ப஧னரில் பைநிக்க பயண்டும். 
 யர஬ உ஬ொயினில் (http://localhost/test.php) என்஫ முகயரிரனக் பகொண்டு ஥ிபர஬ 

இனக்க பயண்டும். 
நி஭ல்:  

<?php 
$names = array('Ram', 'Ravi', 'Kumar', 'Barath', 'Lavanya'); 
foreach ($names as $name) 
{ 
 echo "Name: $name <br>"; 
 echo "Length: ".strlen($name). "<br><br>"; 
} 
$count = count($names); 
echo "Total number of names: $count <br>"; 
?> 

சலரி஬ீடு:   

Name: Ram 
Length: 3 
Name: Ravi 
Length: 4 
Name: Kumar 
Length: 5 
Name: Barath 
Length: 6 
Name: Lavanya 
Length: 7 
Total number of names: 5 

முடிவு: எதிர்஧ொர்க்கப்஧ட்ட முடிவு கிரடத்தது. 
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஫ாணலக் கண்஫ணிகமர… 
ைிந்தித்து பத஭ிவுடன் 
யிரடபனழுதுங்கள் 
சலற்மிக்கனி உங்கள்  

க஭ங்கரில்… 
யொழ்த்துக்கள். 
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