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இனக்க அமநப்஧ின் ககோட்஧ோட்டுக் கருத்துக்கள் 
மநன்ம஧ொருள்: 

• மநன்ம஧ொருள் என்஧து கணிப்ம஧ொ஫ினில் ஒரு கு஫ிப்஧ிட்ட  ஧ணியனச் 
மெய்யதற்கொ஦ கட்டய஭க஭ின் த ொகுப்஧ொகும். இது அடிப்஧யட 
யன்ம஧ொருள்களுடன் மெனல்஧ட்டு ததயயனொ஦ மய஭ினடீுகய஭த் தருகின்஫து.   

மென்ம ொருள் வகைைள்:  
மநன்ம஧ொருள் இபண்டு யயகக஭ொகப் ஧ிரிக்கப்஧டுகி஫து: 

  யன் ொட்டு மென்ம ொருள் : ஒரு கு஫ிப்஧ிட்ட  ஧ணியனச் மெய்யதற்கு 
ததயயனொ஦ ஥ிபல்க஭ின் த ொகுப்஧ொகும். எ .கொ: MS-word, VLC  ிளேயர் 
க஧ோன்஫மய.  

 அயநப்பு மநன்ம஧ொருள்: யன்ம஧ொருள்கள் நற்றும் ஧னன்஧ொட்டு 
மநன்ம஧ொருள்கய஭ இனக்குயதற்கு யடியயநக்கப்஧ட்ட ஒரு கணிப்ம஧ொ஫ி 
஥ிப஬ொகும். ஋.கொ: இனக்க அயநப்பு ( Operating System) நற்றும் ஥ிபல் ம஧னர்ப்஧ி 
(Language Processor) ப ொன்஫யய.  

இனக்க அயநப்பு: 
 இனக்க அயநப்பு என்஧து கணிப்ம஧ொ஫ிக்கும், ஧ன஦ருக்கும் இயடமுகநொக  

மெனல்஧டும் ஒரு அயநப்பு மநன்ம஧ொருள் ஆகும். இது உள்஭டீு, மய஭ினடீு 
நற்றும் கணிப்ம஧ொ஫ி மய஭ிப்பு஫  ெொத஦ங்க஭ொகின யட்டு இனக்கி ( Disk Drive), 
அச்சுப்ம஧ொ஫ி (Printer) நற்றும் ஧ி஫ நின்஦ணு ெொத஦ங்கய஭க் கட்டுப்஧டுத்துகி஫து.  

 இனக்க அயநப்பு இல்஬ொநல் ஒரு கணிப்ம஧ொ஫ி அதன் ய஭ங்கய஭த் தி஫ம்஧ட  
஥ிர்யகிக்க இன஬ொது. ஒரு கணிப்ம஧ொ஫ி இனங்க துயங்கும்த஧ொது, அதன் இனக்க 
அயநப்பு தொ஦ொகதய  ஥ிய஦யகத்திற்கு ஏற்஫ப்஧டும். இனக்க அயநப்பு 
ஏற்஫ப்஧டொநல் ஒரு ஧ன஦ர் த஥படினொக, கணி ப்த ொறினின் யன்ம஧ொருட்களுடன் 
த ொடர்பு  தகொள்஭  இனலொது.  

இனக்க அயநப்஧ின் ஧னன்கள்:  
 கணிப்த ொ஫ியயப்  னன் டுத்தி  ன஦ர் தெய்ன யிரும்புயய  உறுதிப் டுத்துதல்.  
  ன஦ர் மற்றும் கணிப்த ொ஫ி இயையிலொ஦ எ஭ின ஊைொடுதல்.  
 கணிப்த ொறியில் நின் இயணப்பு தகொடுக்கப் ட்ைவுைன் கணிப்த ொ஫ி  ொனொகபவ 

தெனல் ொட்யைத் த ொைங்குதல். 
 உள்஭டீு மற்றும் தவ஭ினடீு ெொத஦ங்கயளக் கட்டுப் டுத்துதல். 
 முதன்யந ஥ியனயகத்தின்  னன் ொட்யை ஥ிர்யகித்தல். 
  ன஦ர் ஥ிபல்களுக்கு  ொதுகொப்பு வழங்குதல்.  

இனக்க அயநப்஧ின் யமககள்:  
தெனலொக்க தி஫ன்க யளப் த ொறுத்து இனக்க அயநப்புகள் ஒற்யறப்  யனர் 
இயக்ை அகெப்பு,  ல  யனர் இயக்க அயமப்பு ஋ன 2 யயககளொகப் 
஧ிரிக்கப் டுகின்஫஦.  

இனக்க அமநப்஧ின் முக்கின சி஫ப்஧ினல்புகள்: 
 ஧ன஦ர் இமைமுகம்: வயரகயல யனர் இயைமுகம் (GUI) ென்னல் ியர 

அடிப் யையிலொன, பேரடியொக உள்ளடீ்டு / தவளியடீுகயள யகயொள்வ ற்கும், 
 ட்டிகளிலிம௅ந்து ப ர்வு தெய்வ ற்கும், ப ர்ந்த டுப்  ற்கு ப யவயொன சுட்டும் 
கம௅விகயளக்  தகொண்ைது. வயரகயல யனர் இயைமுகத் ின் கவம௅ம் 
வண்ணங்கள்,  யனயர ஋ளி ொக ஈர்க்கின்றது. 
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 ஥ிம஦யக கந஬ோண்மந: ேியனவக பமலொண்யம ஋ன் து கணிப்த ொறியின் 
மு ன்யம ேியனவகத்ய க் கட்டுப் டுத் வும் பமலும் ஒம௅ங்கியணக்கவும், 
கணிப்த ொறியின் ஒட்டு தமொத்  தெயல் ிறயன பமம் டுத்துவ ற்கொக,  ல்பவறு 
இயங்கும் ேிரல்களுக்கு ேியனவக த ொகு ிக்குள் இைம் ஒதுக்கும் தெயல்முயற 
ஆகும்.  

 ஜசனல் கந஬ோண்மந: ஒம௅ தெயல்முயறயய உம௅வொக்கு ல், ேீக்கு ல் மற்றும் 
அயவ ஒன்பறொதைொன்று த ொைர்பு தகொண்டு ஒத் ியெவொக தெயல் ை 
ப யவயொன வழிமுயறகயள வகுத் ல் ஆகிய தெயல்கயள உள்ளைக்கியது 
“தெயல் பமலொண்யம” ஋னப் டும். ஒம௅ கணிப்த ொறியின் தெயலகத் ிற்குத் 
ப யவயொன தெயல்முயறகயள ஒதுக்கீடு தெய்வ ற்கு கீழ்க்கொணும் 
தேறிமுயறகள் (Algorithms) மு ன்யமயொகப்  ின் ற்றப் டுகின்றது.  

1. மு லில் வந் து மு லில் தெல்லும் 2. ெிறியது மு லில்  
3. வட்ைவரியெ    4. முன்னுரியமக்கு ஌ற்  

 ஧ோதுகோப்பு கந஬ோண்மந: இயக்க அயமப்பு  யனம௅க்கு மூன்று ேியலப் 
 ொதுகொப்ய  வழங்குகிறது.  

1. பகொப்பு ேியல  2. அயமப்பு ேியல  3. வயலேியல 
 ஧ிமம ஜ஧ோறுப்பு: இயக்க அயமப்பு வலுவொன  ியழத ொறுத் ல்  ன்யமம௃ைன் 

இம௅க்க பவண்டும். ஌ ொவது ஒர்  வறு பேம௅ம்ப ொது, இயக்க அயமப்பு தெயல் 
இழக்கக்கூைொது; மொறொக இயக்க அயமப்பு  ியழத ொறுப்புத் ிறன் தகொண்டு 
இயல்பு ேியலக்கு மொறபவண்டும். 

 ககோப்பு கந஬ோண்மந: பகொப்பு பமலொண்யம ஋ன் து  ரவுகயளச் பெமிக்கும் 
த ொழில்நுட் ங்கயளக் யகயொளும் ஒம௅ முக்கிய தெயல் ொைொகும். இயக்க 
அயமப்பு ஒம௅ கணினியில் பகொப்புகள், பகொப்புயறகள் மற்றும் அயைவு 
அயமப்புகள் ஆகியவற்யற ேிர்வகிக்கிறது.   

கணிப்ம஧ொ஫ிகள் ஧னன்஧டுத்தப்஧டும் இனக்க அமநப்புகள்:  
 MS – DOS *   MS – WINDOWS *   LINUX *    UNIX *   BOSS  *   Mac OS  

ஜநோம஧ல் சோத஦ங்க஭ில் ஧னன்஧டுத்தப்஧டும் இனக்க அமநப்புகள்: 
 iOS  *   ANDROID  

யிண்தடொஸ் இனக்க அயநப்பு: 
 ஒவ்தவொம௅ கணிப்த ொறிம௃ம் இயங்குவ ற்கு ஌ப னும் ஒம௅ இயக்க அயமப்பு 

ப யவப் டுகிறது. அந்  வயகயில் யமக்பரொெொப்ட் விண்பைொஸ் மிகவும் 
 ிர லமொன ஒம௅ வயரகயல  யனர் இயைமுகம் (GUI) ஆகும். 

஧ல்஧ணினோக்கம் (Multitasking): 
 விண்பைொஸ் - ல் ஒபர பேரத் ில் ஒன்றுக்கும் பமற் ட்ை  யன் ொடுகயள இயகக 

முடிம௃ம் இ ற்கு “ ல் ணியொக்கம்” (Multitasking) ஋ன்று த யர். 
யிண்கைோஸ் இனக்கஅமநப்஧ின் ஜசனல்஧ோடுகள்:  

 தெொற்தெயலிகள், அட்ைவயணச்தெயலிகள், கணிப் ொன், வியளயொட்டுகள் ப ொன்ற 
 யன் ொடுயள இயக்குகிறது. 

 கணிப்த ொறியில் பு ிய  யன் ொடுயள ேிறுவுவ ற்கு  யன் டுகிறது. 
 அச்சுப்த ொறி, வம௅டி, சுட்டி, இலக்கவயக பகமரொ ப ொன்ற வன்த ொம௅ள்கயள 

பமலொண்யம தெய்கிறது. 
 பகொப்பு மறறும் பகொப்புயறகள் உம௅வொக்கு ல்,   ிப் ொய்வு தெய் ல், பெமித் ல், 

அழித் ல் ப ொன்ற பகொப்பு பமலொண்யம தெயல் ொடுகயள தெய்கிறது. 
 கணிப்த ொறியின் அயமப்புகளொன வண்ணத் ிட்ைங்கள்,  ியரக்கொப்பு 

ப ொன்றவற்யற  ியரயில் மொற்றியயமக்க  யன் டுகிறது. 
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யிண்கைோஸின் திமபமுகப்பு: 
 விண்பைொஸின் த ொைக்கத்  ியர  ியரமுகப்பு ஋ன அயழக்கப் டுகிறது. 

  ியரமுகப் ில், த ொைக்க த ொத் ொன்,  ணிப் ட்யை, அறிவுப்புப்  கு ி, ப  ி மற்றும் 

பேரம் ஆகியவற்யறத்  ியரமுகப் ில் கொணலொம் . 

஧ணிக்கு஫ிகள் (Icon): 

விண்பைொஸ்-ன் கூறுகளொன பகொப்பு, பகொப்புயற , குறுக்குவழிகள் ப ொன்றவற்யறக் 

குறிக்கும்  ைக்குறியடீு " ணிக்குறி" ஋னப் டும். 

 ஜசந்தப஧ணிக்கு஫ி: விண்பைொஸ் இயக்க அயமப்பு ேிறுவப் டும் ப ொது 

உம௅வொக்கப் டும் தகொைொேியல  ணிக்குறிகள், தெந் ர ணிக்குறிகள் ஋ன 

அயழக்கப்டுகிி்றது. ஋.கொ: MyComputer, Documents மற்றும் Recycle Bin ப ொன்றயவ.  

 குறுக்குயமி ஧ணிக்கு஫ிகள்: ஋ந் தவொம௅  யன் ொடு, பகொப்பு அல்லது 

பகொப்புயறகளுக்கு குறுக்கு வழி  ணிக்குறிகயள   ியரமுகப் ில் உம௅வொக்கலொம். 

 யட்டு இனக்கி ஧ணிக்கு஫ிகள்: வன்வட்டு (Hard Disk), CD – ROM / DVD வட்டு  த ன்டியரவ் 

(Pendrive) ப ொன்றயவ 

சன்஦ல் திமப: 

 ஒம௅ ஆவணம் அல்லது  யன் ொட்டின் த ொதுவொன தெவ்வகப்  கு ி "ென்னல்"  ியர 

஋னப் டும். குறிப் ிட்ை  யன் ொட்டின்  கவல்கயளத்  ியரயிடுவ ற்கு  யன் டும் 

 கு ியொகும். ென்னல்  ியர இரண்டு வயகப்ப்டும். அயவ,  

1.  யன் ொட்டு ென்னல்  ியர, 2. ஆவண ென்னல்  ியர 

சன்஦ல் திமபனின் கூறுகள்: 
 தம஬ப்புப்஧ட்மை:   ிறந்துள்ளஆவணத் ின் த யர் அல்லது  யன் ொட்டின் த யர் 

 யலப்புப்  ட்யையில் ப ொன்றும்.  பமலும் ெிறி ொக்கு, த ரிய ொக்கு மற்றும் மூடு 

த ொத் ொன்களும்  யலப்பு  ட்யையில் உள்ளன.  

 ஧ட்டிப்஧ட்மை:   யலப்பு  ட்யையின் கீழ் புறம்  ட்டிப் ட்யை கொணப் டும்.  
 ஧ணித்த஭ம்:  ஒம௅ ஆவணத் ில் உயரயயத்  ட்ைச்சு தெய்ம௃ம் ஆவண 

ென்னல்  ியரயின்  கு ி  ணித் ளம் ஆகும்.  
 உரு஭ல் ஧ட்மை:  உம௅ளல்  ட்யைகள்  ணித் ளத்ய ச் தெங்குத் ொகவும், 

கியைமட்ைமொகவும் உம௅ள தெய்யப்  யன் டுகிறது 
 மூம஬கள் நற்றும் எல்ம஬கள்:  விண்பைொஸில் அளயவ மொற்றி அயமக்க 

மூயல மற்றும்  ஋ல்யல உ வி  தெய்கிறது. 

ஜதோ ைக்கப்ஜ஧ட்டி: 

  ியரமுகப் ின் கீழ் இைது யக மூயலயில் த ொைக்க த ொத் ொன் உள்ளது. இய  

 யன் டுத் ி ஋ந்  ஒம௅  யன் ொட்யைம௃ம் த ொைங்கலொம் . 

஧ணிப்஧ட்மை: 

  ியரமுகப் ின் கீபழ உள்ள கியைமட்ை  ட்யை “ ணிப் ட்யை” (Taskbar) ஋ன்று 

அயழக்கப் டுகிறது. இந்   ட்யை, (இைமிம௅ந்து வலமொக) த ொைக்கப் த ொத் ொன், 

 ல்பவறு  யன் ொடுகளின் குறுக்குவழிகள், ெிறி ொக்கப் ட்ை  யன் ொடுகயள 

தகொண்டிம௅க்கும்.  

 பமலும், அ ன் வலது பகொடியில், ஒலி கட்டுப் ொட்ைகம், வயலயயமப்பு, ப  ி மற்றும் 

பேரம் ப ொன்ற வெ ிகயள உள்ளைக்கிய ”கணினி அயமப்பு  ட்டு” (System tray) உள்ளது.  

ககோப்பு:  
 கணிப்த ொறியில் அயனத்து  கவல்களும் பகொப்புகளொக பெமிக்கப் டுகிறது. 

ககோப்பும஫:  
 பகொப்புகயள ஒம௅ங்கயமக்க பகொப்புயறகள்  யன் டுகிறது 
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புதின ககோப்பும஫மன உருயோக்கும் யமிமும஫கள்: 
 யமிமும஫ 1: கம்ப்ம௄ட்ைர் குறும் ைத்ய  கிளிக் தெய்து, பு ிய பகொப்புயறயய 

உம௅வொக்க விம௅ம்பும் இயக்கியய  ிறக்கவும். File → New → Folder ஋ன் ய  கிளிக் 
தெய் ொல் பு ிய பகொப்புயற,  ொனயமவொக “New Folder” ஋ன உம௅வொகும். 

 யமிமும஫ 2:  ியரமுகப் ில் மற்றும் ப யவயொன இைத் ில் சுட்டியின் வலது 
த ொத் ொயனக் கிளிக்தெய்து, New → Folder ஋ன்ற கட்ையளயயக் கிளிக் தெய் ொல் 
த யரிைப் ைொ  New folder பகொப்புயற ப ொன்றும்.  

ககோப்புகம஭ கசநிக்கும் யமிமும஫கள்:  
஧ணித்த஭த்தில் தட்டச்சு மெய்னப்஧ட தயண்டின உயபயனத்  தட்டச்சு மெய்து,  

 File  → Save அல்஬து Ctrl + S கி஭ிக் ஜசய்தோல் Save As உயபனொடல் ம஧ட்டி 
கதோன்றும். அந்த உயபனொடல் ம஧ட்டினில் ஆயணத்யத  எங்கு தெநிக்க  
தயண்டுகநோ அயத look – in கீமி஫க்குப் ம஧ட்டினில் ததர்வு மெய்னதயண்டும். 

 File name என்஫ உயபப்ம஧ட்டினில் ககோப்஧ின் ம஧னயபத்  தட்டச்சு மெய் து Save 
ஜ஧ோத்தொய஦க் கி஭ிக் மெய்ன தயண்டும்.  

ஒரு ககோப்பு அல்஬து ககோப்பும஫மன கதடிக்கண்டு஧ிடிக்கும் யமிமும஫கள்:  
 Start த ொத் ொயன கிளிக் தெய் ொல், த ொைக்கத ட்டியின் கயைெியில் Search 

த ட்டி கொணப் டும். அ ில், ப ைப் ை பவண்டிய பகொப்பு அல்லது பகொப்புயறயின் 
த யயர  ட்ைச்சு தெய்ய பவண்டும். 

 குறிப் ிைப் ட்ை த யரிலுள்ள பகொப்பு அல்லது பகொப்புயறகள்  ியரயில் 
ப ொன்றும். அ யன கிளிக்தெய் ொல், பகொப்பு பேரடியொக  ிறக்கும். 

ஒரு ககோப்பு அல்஬து ககோப்பும஫க்கு நறுஜ஧னரிடுதல்: 
மறுத யரிை பவண்டிய பகொப்பு அல்லது பகொப்புயறயய ப ர்வு தெய்து,  

 File -> Rename ஋ன்ற  ட்டிப் ட்யை ப ர்வின் மூலமும், பகொப்பு அல்லது 
பகொப்புயறயின் மீது வலது கிளிக் தெய்து வம௅ம்  ட்டியலில் Rename ஋ன்ற 
ப ர்யவ கிளிக் தெய்வ ன் மூலமும், வியெப் லயகயில் உள்ள F2 த ொத் ொயன 
அழுத்துவ ன் மூலமும் மறுத யரிைலொம். 

ககோப்பு நற்றும் ககோப்பும஫மன ஥கர்த்துதல்: 
஥கர்த்த பவண்டிய பகொப்பு அல்஬து பகொப்புயறயன ததர்ந்மதடுத்து.  

 Edit → Cut அல்஬து Ctrl + X  ஋ன்ற ெொவி பெர்மொனம் அல்஬து ய஬து சுட்டி த ொத்தொய஦ 

அழுத்தி஦ொல் ப ொன்றும் தநல் நீட்புப் ஧ட்டி யில்  Cut  என்஧யத  ததர்வு மெய்ய 

பவண்டும்.  

 புதின இடத்திற்கு ஥கர்த்துயதற்கு Edit→ Paste அல்஬து Ctrl + V என்஫ ெொயி தெர்நொ஦ம் 

அல்஬து ய஬து சுட்டி த ொத்தொய஦ அழுத்தி஦ொல் ப ொன்றும் தநல் நீட்புப் 
஧ட்டியில் Paste  என் ய  ததர்வு மெய்தொல் , பகொப்பு புதின இடத்திற்கு 
஥கர்த்தப்஧டும்.  

ககோப்பு நற்றும் ககோப்பும஫மன ஥கஜ஬டுத்தல்: 
ேகதலடுக்க பவண்டிய பகொப்பு அல்லது பகொப்புயறயய ப ர்வு தெய்து,  

 Edit → Copy அல்லது Ctrl + C ஋ன்ற ெொவி பெர்மொனம் அல்஬து ய஬து சுட்டி 
த ொத்தொய஦ அழுத்தி஦ொல் ப ொன்றும் பமல் மீட்பு த ட்டியில் Copy ஋ன் ய  
ப ர்வு தெய்ய பவண்டும். 

 பு ிய இைத் ில் ஒட்டுவ ற்கு Edit → Paste அல்லது Ctrl + V  என்஫ ெொயி 
தெர்நொ஦ம் அல்஬து ய஬து சுட்டி த ொத்தொய஦ அழுத்தி஦ொல் ப ொன்றும் பமல் 
மீட்பு த ட்டியில் Paste ஋ன் ய  ததர்வு மெய்தொல் , பகொப்பு புதின இடத்தி ல் 
஥கம஬டுக்கப்஧டும்.        
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ககோப்பு நற்றும் ககோப்பும஫கம஭ ஥ீக்குதல்: 

 ேீக்க பவண்டிய பகொப்பு அல்லது பகொப்புயறயய ப ர்வு தெய்து, அ ன் மீது  சுட்டியய 

யவத்து வலது த ொத் ொயன கிளிக் தெய் ொல், பமல் மீட்பு த ட்டி ப ொன்றும். 

 அ ிலிம௅ந்து Delete ஋ன்ற விம௅ப் த்ய  கிளிக் தெய்ய பவண்டும் அல்லது 

வியெப் லயகயில் Delete ஋ன்ற த ொத் ொயன கிளிக் தெய் ொல் பகொப் ொனது ேீக்கம் 

தெய்யப் ட்டு Recycle bin - க்கு ேகர்த் ப் டும். 

 ஒம௅ பகொப்பு அல்லது பகொப்புயறயய ேிரந் ரமொக கணிப்த ொறியில் இம௅ந்து Recycle bin-

ல்  ங்கொமல் ேீக்க விம௅ம் ினொல் SHIFT வியெம௃ைன் Delete வியெயயம௃ம் பெர்த்து 

அழுத்  பவண்டும். 

நறுசுமற்சி ஜதோட்டி (Recycle Bin): 
 மறுசுழற்ெி த ொட்டி ஋ன் து,  யனரொல் ேீக்கப் ட்ை பகொப்பு அல்லது 

பகொப்புயறகயள,  ற்கொலிகமொக பெமித்து யவக்க  யன் டும் ெிறப்பு 
பகொப்புயறயொகும்.  

 அழிக்கப் ட்ை பகொப்புகயள மீட்தைடுக்க இது மீண்டும் ஒம௅ வொய்ப்ய  
வழங்குகிறது.  

 மறுசுழற்ெித் த ொட்டியிலுள்ள பகொப்புகள் மற்றும் பகொப்புயறகயள 
மீட்தைடுக்கொமல் இயக்க முடியொது. 

முகப்புத்திமபனில் குறுக்கு யமி ஧ணிக்கு஫ிகம஭ உருயோக்குதல்:  
ேமது பவயலயயத்  ொனியங்கியொக மொற்றுவ ற்கு ேமக்கு அடிக்கடி  யன் டும் 
பகொப்புகள் மற்றும் பகொப்புயறகளின் குறுக்கு வழிகயள உம௅வொக்கி, அய  
முகப்புத் ியரயில் யவக்கலொம்.  

 மு லில் பகொப்பு அல்லது பகொப்புயறயய ப ர்வு தெய்து, அ ன் மீது வலது 
கிளிக் தெய்ய பவண்டும். 

 அப்த ொழுது ஒம௅ பமல்மீட்புப்  ட்டி ப ொன்றும். அ ிலிம௅ந்து Send to → Desktop 
(Create Shortcut) ஋ன்ற ப ர்யவ கிளிக்தெய் ொல் விண்பைொஸ்  ியரமுகப் ில், 
பகொப்பு அல்லது பகொப்புயறயின் குறுக்குவழி  ணிக்குறி ப ொன்றும்.  

ஒரு கணிப்ம஧ொ஫ினி஬ிருந்து முய஫னொக மய஭ிதனறுதல்:  
அய஦த்து ஧னன்஧ொடுகய஭ம௃ம் மூடியிட்ட  ஧ின்஦ர், கணிப்ம஧ொ஫ினின் இனக்கத்யத  
முய஫னொக ஥ிறுத் ி யிட்டு மய஭ிதன஫ தயண்டும். 

 Logoff/shutdown மெய்ன: Start → log off அல்஬து Start → Shut down கி஭ிக் மெய்ய 
பவண்டும். ஏததனும் தி஫ந்த ஥ிபல்கள் இருக்குநொனின் அயதமூடச் தெொல்஬ி 
யிண்தடொஸ் தகட்கும், அவ்யொறு மூடொநல் யிட்டொல் கட்டொனப்஧டுத்தி ( Force Shut 
Down) மூடும், அத஦ொல் தெநிக்கொத தகயல்கய஭ இமக்க த஥ரிட஬ொம்.  

 Switch User: அடுத்த ஧ன஦ர்  கணக்கினுள் தி஫க்கப்஧ட்ட  ஥ிபல்கள் நற்றும் 
யிண்தடொஸின் மெனல்கய஭ மூடொநத஬ நுயமன யிண்தடொஸ் யமி யகுக்கும்.  

 Restart: கணிப்ம஧ொ஫ியன நறு த ொடக்கம் மெய்யது.  
 Sleep: குய஫ந்த நின் ெக்தினில் கணிப்ம஧ொ஫ி இனக்க  இந்த ஥ிய஬  ஧னன்஧டும். 

சூப்஧ர்யியபவு நறு  த ொடக்கத்திற்கு யிண்தடொஸ்- யனக்  கணி஦ினின் 
஥ிய஦யகத்தில் இருந்து தி஫க்கும்.  

 Hibernate: குய஫ந்த ெக்தினில் கணிப்ம஧ொ஫ி இருக்கும் ப ொது எல்஬ொ  இனங்கும் 
஥ிபல்களும் யியபவு நறு  த ொடக்கத்திற்கு கணி஦ினின் யன்யட்டில் 
யிண்தடொயஸத் தி஫க்கும். 
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 கல்யி என்னும் கற்கண்டு 

஥ம் யோழ்மய 

கற்஧க யிருட்சம் க஧ோல் 

ய஭பச் ஜசய்ம௃ம் !  
 

 

 

 

 

 

 
 

 


